<!DOCTYPE html><html><head><!--component-head-v2--><!--THIS IS NEWS V3--><title>First responders help us, so this group aims to help them | WCIV</title><meta http-equiv="Content-Type" content="text/html"/><meta http-equiv="X-UA-Compatible" content="IE=9; IE=EDGE"/><!--HEAD COMPONENT /head/v1--><meta name="robots" content="index, follow"/><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=0.5"/><link rel="canonical" href="http://abcnews4.com/news/local/first-responders-help-us-so-group-aims-to-help-them"/><meta name="apple-mobile-web-app-capable" content="yes"/><meta name="blitz" content="mu-cc36119f-f4dca522-3261b206-4b3bbd3f"/><meta name="title" content="First responders help us, so this group aims to help them"/><meta name="description" content="First responders are the people we rely on in cases of emergency and they are first on the scene when help is needed, but when sirens are turned off, who's the hero for them?Often, symptoms of Post-Traumatic Stress Disorder go undetected and untreated with"/><meta itemprop="name" content="WCIV"/><meta itemprop="description" content="First responders are the people we rely on in cases of emergency and they are first on the scene when help is needed, but when sirens are turned off, who's the hero for them?Often, symptoms of Post-Traumatic Stress Disorder go undetected and untreated with"/><meta itemprop="image" content="http://static-12.sinclairstoryline.com/resources/media/1d86abb3-4caa-432a-b5ec-5481cc967340-large16x9_0127Firefightersupport.jpg?1485534298948"/><meta name="keywords" content="gerald mishoe,dorchester road,suicide,post traumatic stress disorder,local,SC"/><meta name="author" content="Megan Rivers"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@abcnews4"/><meta property="twitter:title" content="First responders help us, so this group aims to help them"/><meta name="twitter:description" content="First responders are the people we rely on in cases of emergency and they are first on the scene when help is needed, but when sirens are turned off, who's the hero for them?Often, symptoms of Post-Traumatic Stress Disorder go undetected and untreated with"/><meta name="twitter:image" content="http://static-12.sinclairstoryline.com/resources/media/1d86abb3-4caa-432a-b5ec-5481cc967340-large16x9_0127Firefightersupport.jpg?1485534298948"/><meta property="article:publisher" content="https://www.facebook.com/abcnews4"/><meta property="fb:app_id" content="506450242860454"/><meta property="fb:pages" content="148070675248324"/><meta property="og:article:author" content="Megan Rivers"/><meta property="og:title" content="First responders help us, so this group aims to help them"/><meta property="og:type" content="article"/><meta property="og:site_name" content="WCIV"/><meta property="og:url" content="http://abcnews4.com/news/local/first-responders-help-us-so-group-aims-to-help-them"/><meta property="og:image" content="http://static-12.sinclairstoryline.com/resources/media/1d86abb3-4caa-432a-b5ec-5481cc967340-large16x9_0127Firefightersupport.jpg?1485534298948"/><meta property="og:description" content="First responders are the people we rely on in cases of emergency and they are first on the scene when help is needed, but when sirens are turned off, who's the hero for them?Often, symptoms of Post-Traumatic Stress Disorder go undetected and untreated with"/><meta property="og:locale" content="en_US"/><meta name="article:published_time" content="2017-01-27T11:25:18+00:00"/><link rel="icon" type="image/png" href="//static-36.sinclairstoryline.com/resources/assets/wciv/images/logos/favicon.ico"/><!--THIS IS THE COMPILED VERSION OF THE VENDOR CSS--><!--link(rel="stylesheet", type="text/css", href="//static-12.sinclairstoryline.com/resources/assets/2017-01-26T20-33Z/abcnews4/compiled_css/vendor.css")--><link rel="stylesheet" type="text/css" href="//static-24.sinclairstoryline.com/resources/assets/2017-01-26T20-33Z/core/shared/bootstrap/stylesheets/bootstrap_all.css"/><link rel="stylesheet" type="text/css" href="//static-20.sinclairstoryline.com/resources/assets/2017-01-26T20-33Z/abcnews4/compiled_css/compiled.css"/><!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="//static-20.sinclairstoryline.com/resources/assets/2017-01-26T20-33Z/abcnews4/compiled_css/compiled_0.css"/><link rel="stylesheet" type="text/css" href="//static-21.sinclairstoryline.com/resources/assets/2017-01-26T20-33Z/abcnews4/compiled_css/compiled_1.css"/><link rel="stylesheet" type="text/css" href="//static-22.sinclairstoryline.com/resources/assets/2017-01-26T20-33Z/abcnews4/compiled_css/compiled_2.css"/><![endif]--><link rel="stylesheet" type="text/css" href="//static-29.sinclairstoryline.com/resources/assets/common/fonts/ionicons/css/ionicons.min.css"/><script>sinclairDigital = {
    jwplayerUrl: '//videobase.sinclairstoryline.com/jwplayer7/jwplayer.js',
    liveNews: '//videobase.sinclairstoryline.com/SinclairLiveNews.js',
    liveVideoStatusUrl: '//livevideostatus.sinclairstoryline.com',
    ga:['UA-37705991-1','UA-61722140-1'],
    isMobile: '',
    callLetters: 'WCIV',
    adBlockCheck: '',
    siteRelative : '//static-10.sinclairstoryline.com/resources/assets/2017-01-26T20-33Z/abcnews4',
    core:'//static-10.sinclairstoryline.com/resources/assets/2017-01-26T20-33Z/core',
    section:'abcnews4.com/news/local'||'',
    //pageTitle: 'First responders help us, so this group aims to help them',
    storyUUID: 'f16c20e0-dba7-42ff-97e1-9298e15de57a',
    social: {
        accounts: {
            'general' : {
                'url' : 'abcnews4.com',
                'city' : 'Charleston',
                'name' : 'WCIV'
            },
            'facebook': {
                'url': 'https://www.facebook.com/abcnews4',
                'app': '506450242860454'
            },
            'twitter': {
                'url': 'https://twitter.com/abcnews4',
                'app': ''
            },
            'instagram' : { 'url' : '' },
            'pinterest' : { 'url' : 'http://pinterest.com/abcnews4' },
            'google' : {
                'url' : '',
                'app' : ''
            },
            'youtube' : { 'url' : '' }
        }
    }
};</script><script src="//static-37.sinclairstoryline.com/resources/assets/2017-01-26T20-33Z/core/shared/core2.min.js"></script><script src="//ox-d.sinclair.servedbyopenx.com/w/1.0/jstag?nc=4756-ABC"></script><script>var zone = '/4756/WCIV/Web/news/local';
        var googletag = googletag || {};
    function setDfpData() {
        googletag.cmd = googletag.cmd || [];
        (function() { 
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') + 
            '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();
        var _ww = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
        googletag.cmd.push(function() {
            ddb_1x1_desktop = googletag.defineSlot(zone, [1,1], 'ddb_1x1_desktop').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_728x90_pos_1_desktop = googletag.defineSlot(zone, [728,90], 'ddb_728x90_pos_1_desktop').setTargeting('pos','1').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_728x90_pos_2_desktop = googletag.defineSlot(zone, [728,90], 'ddb_728x90_pos_2_desktop').setTargeting('pos','2').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_300x250_pos_1_desktop = googletag.defineSlot(zone, [[300,250],[300,600]], 'ddb_300x250_pos_1_desktop').setTargeting('pos','1').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_300x250_pos_2_desktop = googletag.defineSlot(zone, [[300,250],[300,600]], 'ddb_300x250_pos_2_desktop').setTargeting('pos','2').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            googletag.pubads().setTargeting('video','true').setTargeting("kw",["gerald mishoe","dorchester road","suicide","post traumatic stress disorder","local"]).setTargeting('path','/news/local').setTargeting('page','story');
            googletag.pubads().enableSingleRequest();
            googletag.companionAds().setRefreshUnfilledSlots(true);
            googletag.pubads().enableVideoAds();
            googletag.pubads().disableInitialLoad();
            googletag.enableServices();
        });
         adKeywords =["gerald mishoe","dorchester road","suicide","post traumatic stress disorder","local"] ;
adStorySlug ='first-responders-help-us-so-group-aims-to-help-them' ;
dfpPageType ='story' ;
    }
		setDfpData();
</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-37705991-1', 'auto');
ga('require', 'linkid');
ga('send', 'pageview');
</script><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MB5RP5" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){
    w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});
    var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),
        dl=l!='dataLayer'?'&l='+l:'';j.async=true;
    j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayerZypMedia','GTM-MB5RP5');</script><script>var __nspid="1xy4sn3";
var __nsptags=[];
(function(w, d) { var x = function()
    { var j=d.createElement("script");j.type="text/javascript";j.async=true; j.src="http"+("https:"===d.location.protocol?"s://cs":"://c")+".ns1p.net/p.js?a="+__nspid; d.body.appendChild(j); }
    if(w.addEventListener)
        { w.addEventListener("load", x, false); }
    else if(w.attachEvent)
        { w.attachEvent("onload", x); }
    else
        { w.onload = x; }
}(window, document));
</script><script id="entry-template" type="text/x-handlebars-template">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</script><script>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</script><!-- --></head><body class='sd-body sd-news'><!-- Begin comScore Tag --><script>var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "19578925" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
 </script><noscript><img src="https://b.scorecardresearch.com/p?c1=2&c2=19578925&cv=2.0&cj=1" /></noscript><!-- End comScore Tag --><div class='sd-news-header sd-header-wrapper v2'><div class='sd-news-container sd-header-container'><div class='row'><div class='col-xxs-24'><div class='component-ddb-1x1-v2 ddb-no-margin position-1'><div id="ddb_1x1_div" class="ddb-no-label"><div id="ddb_1x1_desktop" class="ddb"></div></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_1x1_desktop' );
        googletag.pubads().refresh([ddb_1x1_desktop]);
    });
}</script></div></div></div></div><div class='sd-header'><div class='sd-news-container'><div class='row'><div class='col-xxs-24'><div class='component-header-default-v3'><script>var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "19578925" });
(function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
})();
</script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=19578925&amp;cv=2.0&amp;cj=1"/></noscript><div id="fb-root"></div><div class="sd-header-brand"><div class="row"><div class="col-xxs-5 col-xs-3 sd-menu-container"><a id="sd-mobile-nav-toggle" class="sd-mobile-nav-toggle"><div class="sd-menu-bar"></div><div class="sd-menu-bar"></div><div class="sd-menu-bar"></div><div class="sd-menu-bar"></div><div class="sd-menu-close"><div class="ion-android-close"></div></div></a><div class="sd-menu-bar-text">MENU</div></div><div class="col-xxs-14 col-sm-7 sd-header-logo-container"><a id="header-brand-logo" href="/" class="sd-header-logo"><img src="//static-26.sinclairstoryline.com/resources/assets/wciv/images/logos/wciv-header-logo.png"/></a></div><div class="sd-header-widgets col-xxs-5 col-xs-2 col-sm-14 pull-right"><form action="/search" class="sd-header-search pull-right hidden-xs"><button class="btn btn-default"><i class="ion-ios-search"></i><span class="go-text">GO</span></button><input id="sd-desktop-search" placeholder="Search " name="find"/></form><div class="sd-weather-current pull-right"><div style="opacity:.5" class="wx-container"><a id="header-weather-click-through" href="/weather"><i class="sd-weather-current-icon wi wi-stk-98"><span></span></i><span class="sd-weather-current-temp">52</span></a></div></div></div></div></div><script>sinclairDigital.dependencies.define([],function(){
    function fetchWeather(zip) {
        var fetch = $.ajax({
            url: 'http://wjla.com/api/rest/audiencero/weather/zipcode/' + zip
        })
        return fetch;
    }
    function renderWeather(weatherZipCode) {
        fetchWeather(weatherZipCode).done(function(data){
            var obj = {
                weather: data.data[0]
            }
            $('.sd-weather-current-icon').removeClass('wi-stk-98').addClass('wi-stk-'+obj.weather.forecast.hourlyForecasts[0].iconCode);
            $('.sd-weather-current-temp').text(obj.weather.forecast.hourlyForecasts[0].temp);
            $('.wx-container').css('opacity',1)
        })
    }

    $('#sd-desktop-search').on('keydown',function(){

        if($(this).val().length >= 3) {
            $(this).siblings('button').addClass('search-active');
        } else {
            $(this).siblings('button').removeClass('search-active');
        }
    })

    renderWeather('29464')

},true)</script></div></div></div></div></div><div class='sd-nav-only'><div class='component-nav-default-v3'><div class="sd-livestream-notifier touch mobile"><a href="/live" class="watch-live">Watch Live<div class="sd-play-btn"></div></a></div><div class="all-nav-container"><div id="searchbar-mobile"><form action="/search" class="sd-mobile-search"><button type="submit"><i class="ion-ios-search"></i></button><input type="search" name="find" placeholder="Search WCIV"/></form></div><!--DESKTOP and MOBILE--><nav class="navbar sd-header-nav desktop"><div class="sd-page-width"><div id="navbar"><div class="sd-overflow-less"><a id="nav-less" href="#" class="sd-link"><i class="fa fa-angle-left"></i></a></div><div class="sd-overflow-more"><a id="nav-more" href="#" class="sd-link">more...</a></div><div class="sd-livestream-notifier desktop"><a id="nav-watch-live" href="/live" class="watch-live">Watch Live<div class="sd-play-btn"></div></a></div><div class="main-nav-container"><div class="swiper-nav-container"><div id="sd-nav" class="swiper-wrapper sd-nav clearfix"><div class="sd-nav-item swiper-slide"><a id="News-601aa096-9f18-4556-89ca-f16ebd18b3a3" href="/" data-name="News" data-id="601aa096-9f18-4556-89ca-f16ebd18b3a3" data-index="0" class="sd-link has-children desktop-top-nav-a">News</a><div data-name="News" data-id="601aa096-9f18-4556-89ca-f16ebd18b3a3" class="sd-subnav"><ul class="clearfix"><li><a id="Local-5a1203c2-58f4-491e-aff8-106e295c23ed" href="/news/local" data-name="Local" class="sd-link desktop-sub-nav-a">Local</a></li><li><a id="Traffic-37a04809-1a2e-44f5-b4dc-76ebb23843e6" href="/traffic" data-name="Traffic" class="sd-link desktop-sub-nav-a">Traffic</a></li><li><a id="Emanuel 9 Case-587fcfa1-ff70-46d9-b24e-f926e1b127ad" href="/news/emanuel-ame-shooting" data-name="Emanuel 9 Case" class="sd-link desktop-sub-nav-a">Emanuel 9 Case</a></li><li><a id="Videos-6fc0fc60-a6ff-4678-99d4-66c32e287c6b" href="/news/videos" data-name="Videos" class="sd-link desktop-sub-nav-a">Videos</a></li><li><a id="Nation &amp; World-18e7e7ba-75d2-4a4e-83e6-e0b58015fe23" href="/news/nation-world" data-name="Nation &amp; World" class="sd-link desktop-sub-nav-a">Nation &amp; World</a></li><li><a id="Walter Scott Case-271c122e-9547-465b-8e1e-70490b884511" href="/news/walter-scott-shooting" data-name="Walter Scott Case" class="sd-link desktop-sub-nav-a">Walter Scott Case</a></li><li><a id="Crime-11d12ad5-1e90-4bf8-8b9d-01b8442c53b7" href="/news/crime-news" data-name="Crime" class="sd-link desktop-sub-nav-a">Crime</a></li><li><a id="Dinner on Dave-a0b0ce3b-4f0e-423d-8ac7-11072c631a18" href="/news/dinner-on-dave" data-name="Dinner on Dave" class="sd-link desktop-sub-nav-a">Dinner on Dave</a></li><li><a id="Sofa Super Store Fire-f2528bf2-6f8f-4607-9d9f-64680f60cabb" href="/news/sofa-super-store-fire" data-name="Sofa Super Store Fire" class="sd-link desktop-sub-nav-a">Sofa Super Store Fire</a></li><li><a id="Education-1b98842c-35de-4dbc-b2e5-95c927842f15" href="/news/education-news" data-name="Education" class="sd-link desktop-sub-nav-a">Education</a></li><li><a id="Off Beat-9ec13847-7324-4955-a350-8abe3447b8e6" href="/news/offbeat" data-name="Off Beat" class="sd-link desktop-sub-nav-a">Off Beat</a></li><li><a id="Alice Boland's Case-def2e8b6-feae-4844-b633-f40ccd62e345" href="/news/alice-bolands-case" data-name="Alice Boland's Case" class="sd-link desktop-sub-nav-a">Alice Boland's Case</a></li><li><a id="Lowcountry Politics-96bb9d97-7914-4b0f-b332-0ad8209ef49d" href="/news/lowcountry-and-state-politics" data-name="Lowcountry Politics" class="sd-link desktop-sub-nav-a">Lowcountry Politics</a></li><li><a id="Entertainment-8791884d-b864-4570-ab39-49a96a52f037" href="/news/entertainment" data-name="Entertainment" class="sd-link desktop-sub-nav-a">Entertainment</a></li><li><a id="Baby Veronica Case-695314d9-b290-4406-bebc-c005103bdb4f" href="/news/baby-veronica-custody-battle" data-name="Baby Veronica Case" class="sd-link desktop-sub-nav-a">Baby Veronica Case</a></li><li><a id="Business-b9a4d264-afd5-4691-81fb-bcfd4dd3e0e0" href="/news/business-news" data-name="Business" class="sd-link desktop-sub-nav-a">Business</a></li><li><a id="Connect To Congress-8e0b42e4-0ec7-4cfd-be5b-46c94513d503" href="/news/connect-to-congress" data-name="Connect To Congress" class="sd-link desktop-sub-nav-a">Connect To Congress</a></li><li><a id="Election-9eb36acf-e685-490f-868f-7fc7afcd0afa" href="/news/election" data-name="Election" class="sd-link desktop-sub-nav-a">Election</a></li><li><a id="Election Results-c0641362-5d1e-4704-aebd-c58a7c1dc525" href="/news/election-results" data-name="Election Results" class="sd-link desktop-sub-nav-a">Election Results</a></li><li><a id="Tracking Terror-f9f24341-559d-4f25-ac20-cecc6692cdf1" href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link desktop-sub-nav-a">Tracking Terror</a></li><li><a id="Hooked on Heroin-a0ca2d26-1391-4217-9080-42e6cce5120b" href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link desktop-sub-nav-a">Hooked on Heroin</a></li><li><a id="Health and Fitness -b84a9ea4-9ec9-400c-b802-d3f5d576f238" href="/news/healthandfitness" data-name="Health and Fitness " class="sd-link desktop-sub-nav-a">Health and Fitness </a></li><li><a id="Back to School-ce98ca99-6567-44e7-beaa-fc8c0d43e5d2" href="/news/education-news/back-to-school" data-name="Back to School" class="sd-link desktop-sub-nav-a">Back to School</a></li><li><a id="Hurricane Maps-790cdbc8-f723-4b17-891c-03888cda82fe" href="/weather/hurricane-maps" data-name="Hurricane Maps" class="sd-link desktop-sub-nav-a">Hurricane Maps</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Weather-327ff02a-cf1f-4010-9948-a892817cf220" href="/weather" data-name="Weather" data-id="327ff02a-cf1f-4010-9948-a892817cf220" data-index="1" class="sd-link has-children desktop-top-nav-a">Weather</a><div data-name="Weather" data-id="327ff02a-cf1f-4010-9948-a892817cf220" class="sd-subnav"><ul class="clearfix"><li><a id="Radar-00f1168d-6563-4cab-8261-d5f8527772a1" href="/weather/radar" data-name="Radar" class="sd-link desktop-sub-nav-a">Radar</a></li><li><a id="Maps-de1895e0-5cc6-45d5-8f57-a704dda7a461" href="/weather/maps" data-name="Maps" class="sd-link desktop-sub-nav-a">Maps</a></li><li><a id="Weather Cams-8a566b78-8e31-4070-a20c-ced42a826248" href="/weather/cameras" data-name="Weather Cams" class="sd-link desktop-sub-nav-a">Weather Cams</a></li><li><a id="Flight Info-050cbcef-ba5d-4736-9a90-3e7ed09a88cb" href="/weather/flight-info" data-name="Flight Info" class="sd-link desktop-sub-nav-a">Flight Info</a></li><li><a id="Mini Meteorologist-15f44b0b-4f2b-4aff-96d7-296e730c0fa4" href="/weather/mini-meteorologist" data-name="Mini Meteorologist" class="sd-link desktop-sub-nav-a">Mini Meteorologist</a></li><li><a id="Hurricane Center-fda45ae6-ff38-46d8-b915-1f1755ac29a2" href="/weather/hurricane-center" data-name="Hurricane Center" class="sd-link desktop-sub-nav-a">Hurricane Center</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Sports-002622b7-eb02-4b0d-aa75-9407012d8ffd" href="/sports" data-name="Sports" data-id="002622b7-eb02-4b0d-aa75-9407012d8ffd" data-index="2" class="sd-link has-children desktop-top-nav-a">Sports</a><div data-name="Sports" data-id="002622b7-eb02-4b0d-aa75-9407012d8ffd" class="sd-subnav"><ul class="clearfix"><li><a id="Friday Night Rivals-cc6065a6-db7f-4ef0-a6ca-d4faca4389d4" href="/sports/friday-night-rivals" data-name="Friday Night Rivals" class="sd-link desktop-sub-nav-a">Friday Night Rivals</a></li><li><a id="Rivals Live Game-7bb5ec23-96a7-4202-8614-d7c6aabb61f3" href="/sports/friday-night-rivals-livestream" data-name="Rivals Live Game" class="sd-link desktop-sub-nav-a">Rivals Live Game</a></li><li><a id="Athlete of the Week-0b153228-d07f-4c98-9a54-9bab17e181d7" href="/sports/athlete-of-the-week" data-name="Athlete of the Week" class="sd-link desktop-sub-nav-a">Athlete of the Week</a></li><li><a id="College Football-7ef269b1-1454-4534-903e-564eb0a95efb" href="/sports/college-football" data-name="College Football" class="sd-link desktop-sub-nav-a">College Football</a></li><li><a id="Prep Sports-b8d1eeb9-83d8-43fd-a4a9-cf38f55be545" href="/sports/prep-sports" data-name="Prep Sports" class="sd-link desktop-sub-nav-a">Prep Sports</a></li><li><a id="Baseball-37970ce5-8eaf-474d-b94c-fe19ccb65e54" href="/sports/baseball" data-name="Baseball" class="sd-link desktop-sub-nav-a">Baseball</a></li><li><a id="Hockey-b19f7ce2-196d-4acd-9cca-355ce7d23d78" href="/sports/hockey" data-name="Hockey" class="sd-link desktop-sub-nav-a">Hockey</a></li><li><a id="Volvo Car Open-8563e843-b801-4a9a-a946-810658492233" href="/sports/volvo-cars-open" data-name="Volvo Car Open" class="sd-link desktop-sub-nav-a">Volvo Car Open</a></li><li><a id="Bridge Run-b54267e9-e3f3-4140-ba8b-022378eafb52" href="/sports/cooper-river-bridge-run" data-name="Bridge Run" class="sd-link desktop-sub-nav-a">Bridge Run</a></li><li><a id="Watch Live-ef57f678-7474-4899-8d9a-63dfe3bada44" href="/live" data-name="Watch Live" class="sd-link desktop-sub-nav-a">Watch Live</a></li><li><a id="Scoreboard-30fe79f2-083d-486e-99b5-53621175679a" href="/sports/scoreboard" data-name="Scoreboard" class="sd-link desktop-sub-nav-a">Scoreboard</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Lowcountry Live-0f6d9df9-b4ba-4fad-bb36-2f375fa46f11" href="/lowcountry-live" data-name="Lowcountry Live" data-id="0f6d9df9-b4ba-4fad-bb36-2f375fa46f11" data-index="3" class="sd-link has-children desktop-top-nav-a">Lowcountry Live</a><div data-name="Lowcountry Live" data-id="0f6d9df9-b4ba-4fad-bb36-2f375fa46f11" class="sd-subnav"><ul class="clearfix"><li><a id="Be a Guest-56284b2d-3a46-4600-8b51-7c984ec95171" href="/lowcountry-live/be-a-guest" data-name="Be a Guest" class="sd-link desktop-sub-nav-a">Be a Guest</a></li><li><a id="Contests-17732949-9d10-4a7f-a415-c88d6deaac8c" href="/station/contests" data-name="Contests" class="sd-link desktop-sub-nav-a">Contests</a></li><li><a id="Call-In Rules-0ad4d8e3-96aa-4dd5-9a04-43122dd85619" href="/lowcountry-live/call-in-rules/wciv-call-in-rules" data-name="Call-In Rules" class="sd-link desktop-sub-nav-a">Call-In Rules</a></li><li><a id="Give-Away Rules-14e3a301-72c7-4e0b-bd23-c3f7ab973530" href="/lowcountry-live/give-away-rules" data-name="Give-Away Rules" class="sd-link desktop-sub-nav-a">Give-Away Rules</a></li><li><a id="Recipes-51fae193-1e02-4ff2-93d2-9599d59bf664" href="/lowcountry-live/recipes" data-name="Recipes" class="sd-link desktop-sub-nav-a">Recipes</a></li><li><a id="Lifestyle Matters-e5260545-d2a0-4ba5-a479-d313bf2d8cb9" href="/lowcountry-live/lifestyle-matters" data-name="Lifestyle Matters" class="sd-link desktop-sub-nav-a">Lifestyle Matters</a></li><li><a id="Pet News-26847c96-7968-4651-a210-2115a7b05140" href="/lowcountry-live/pet-news" data-name="Pet News" class="sd-link desktop-sub-nav-a">Pet News</a></li><li><a id="Health News-2aa943b4-5e2a-4894-8808-a850a259141f" href="/lowcountry-live/health" data-name="Health News" class="sd-link desktop-sub-nav-a">Health News</a></li><li><a id="About Us-c6eb08e2-81e5-4cbd-999c-86a32e060eca" href="/lowcountry-live/about-lowcountry-live" data-name="About Us" class="sd-link desktop-sub-nav-a">About Us</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Features-f7a49c71-dcb1-4622-8b60-52380b301ca5" href="#" data-name="Features" data-id="f7a49c71-dcb1-4622-8b60-52380b301ca5" data-index="4" class="sd-link has-children desktop-top-nav-a">Features</a><div data-name="Features" data-id="f7a49c71-dcb1-4622-8b60-52380b301ca5" class="sd-subnav"><ul class="clearfix"><li><a id="Salute 4 Heroes-3a60d7fd-958b-48b1-a7c5-c2228ab2dbe5" href="/station/contests/salute-4-heroes" data-name="Salute 4 Heroes" class="sd-link desktop-sub-nav-a">Salute 4 Heroes</a></li><li><a id="Working 4 You-84ae4738-1656-490b-a6ec-37ee262465e4" href="/features/working-4-you" data-name="Working 4 You" class="sd-link desktop-sub-nav-a">Working 4 You</a></li><li><a id="Road Trippin'-44050e29-db3e-4f3e-9a11-ce807d277ac8" href="/station/road-trippin " data-name="Road Trippin'" class="sd-link desktop-sub-nav-a">Road Trippin'</a></li><li><a id="Pay it Forward-d872c942-6bd5-44ee-912f-c0bff7eed9a1" href="/station/pay-it-forward" data-name="Pay it Forward" class="sd-link desktop-sub-nav-a">Pay it Forward</a></li><li><a id="Pledge of Allegiance-5ac9447f-6507-4e49-88c4-a6def5170c63" href="/station/pledge-of-allegiance " data-name="Pledge of Allegiance" class="sd-link desktop-sub-nav-a">Pledge of Allegiance</a></li><li><a id="Jefferson Awards-bc4b14b9-3939-4127-a04e-d27ebe0bd621" href="/station/jefferson-awards" data-name="Jefferson Awards" class="sd-link desktop-sub-nav-a">Jefferson Awards</a></li><li><a id="Auto Matters-6f9d3985-7b84-4d53-b06f-6afdb0905972" href="/news/auto-matters" data-name="Auto Matters" class="sd-link desktop-sub-nav-a">Auto Matters</a></li><li><a id="Photo of the Day-513a2a42-abac-4f30-a50d-de11513e607a" href="/features/photo-of-the-day" data-name="Photo of the Day" class="sd-link desktop-sub-nav-a">Photo of the Day</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Photos-856972da-3552-422d-a4db-c21529e8db57" href="/galleries" data-name="Photos" data-id="856972da-3552-422d-a4db-c21529e8db57" data-index="5" class="sd-link has-children desktop-top-nav-a">Photos</a><div data-name="Photos" data-id="856972da-3552-422d-a4db-c21529e8db57" class="sd-subnav"><ul class="clearfix"><li><a id="Photo of the Day-1a734bf9-7f97-42ac-b6cc-0b3eb042456d" href="/features/photo-of-the-day" data-name="Photo of the Day" class="sd-link desktop-sub-nav-a">Photo of the Day</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="About Us-3f42ede9-fed2-4101-92f9-2ab2ce118269" href="/station" data-name="About Us" data-id="3f42ede9-fed2-4101-92f9-2ab2ce118269" data-index="6" class="sd-link has-children desktop-top-nav-a">About Us</a><div data-name="About Us" data-id="3f42ede9-fed2-4101-92f9-2ab2ce118269" class="sd-subnav"><ul class="clearfix"><li><a id="ABC News 4 Team-0ed59421-4a98-4e37-bef1-4a13eaacba9d" href="/station/people" data-name="ABC News 4 Team" class="sd-link desktop-sub-nav-a">ABC News 4 Team</a></li><li><a id="Sales Team-ef704a20-c4d2-4b66-bb97-de91fc7cebee" href="/station/sales-team/abc-news-4-salesmarketing" data-name="Sales Team" class="sd-link desktop-sub-nav-a">Sales Team</a></li><li><a id="Mobile Apps-eeeaed94-8bed-46ca-97a7-34f0b1916c6d" href="/station/mobile-apps" data-name="Mobile Apps" class="sd-link desktop-sub-nav-a">Mobile Apps</a></li><li><a id="EEO Public File-f5be2e91-0664-449a-b328-65daf369feaf" href="/station/eeo" data-name="EEO Public File" class="sd-link desktop-sub-nav-a">EEO Public File</a></li><li><a id="News Tips-01a26959-931a-4926-9633-bff208456678" href="/station/news-tips/wciv-news-tips" data-name="News Tips" class="sd-link desktop-sub-nav-a">News Tips</a></li><li><a id="Terms-9df46e31-4e26-48ee-bdf6-8a9c96faf6b6" href="/station/terms" data-name="Terms" class="sd-link desktop-sub-nav-a">Terms</a></li><li><a id="What's On-13c618c0-ce7c-4ddc-916c-ca47ba6c0639" href="/station/schedule" data-name="What's On" class="sd-link desktop-sub-nav-a">What's On</a></li><li><a id="Copyright-164c0a5a-7343-4a89-aec4-77c1a73848dc" href="/station/copyright" data-name="Copyright" class="sd-link desktop-sub-nav-a">Copyright</a></li><li><a id="Privacy-5196f5e9-cf5a-4e67-97d5-a8a0472f026e" href="/station/privacy" data-name="Privacy" class="sd-link desktop-sub-nav-a">Privacy</a></li><li><a id="Contact ABC News 4-0e7c1d59-a0e7-4306-a288-d23e6047eb7f" href="/station/contact" data-name="Contact ABC News 4" class="sd-link desktop-sub-nav-a">Contact ABC News 4</a></li><li><a id="Contests-55f08ee0-a31f-4d09-aad4-4c8b480a37f8" href="/station/contests" data-name="Contests" class="sd-link desktop-sub-nav-a">Contests</a></li><li><a id="Careers-b2032d6a-f150-428e-9f13-289fab5e4bb1" href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=15" data-name="Careers" class="sd-link desktop-sub-nav-a">Careers</a></li><li><a id="About Lowcountry Live-4c2a760d-8da9-406f-9e90-6079a0ed4002" href="/lowcountry-live/about-lowcountry-live" data-name="About Lowcountry Live" class="sd-link desktop-sub-nav-a">About Lowcountry Live</a></li><li><a id="Content for a Cause-0ea3b4a1-5d26-4f6b-8281-98eaeddef8a4" href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link desktop-sub-nav-a">Content for a Cause</a></li><li><a id="E-newsletters-e4ba9ea0-5e51-4592-b886-d380db5914bf" href="/email#" data-name="E-newsletters" class="sd-link desktop-sub-nav-a">E-newsletters</a></li><li><a id="Sinclair Cares-4aca2c07-74fc-4e13-8f2d-9c5d87712969" href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link desktop-sub-nav-a">Sinclair Cares</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a href="http://circa.com/" data-name="Circa" data-id="4c540b34-6d59-41eb-b83f-f21461853bd5" data-index="7" class="sd-link">Circa</a></div></div></div></div></div></div></nav><nav id="touch-nav-scroll" class="navbar sd-header-nav mobile"><div class="sd-page-width"><div id="searchbar-touch"><form action="/search" class="sd-touch-search"><button type="submit"><i class="ion-ios-search"></i></button><input type="search" name="find" placeholder="Search WCIV"/></form></div><div id="navbar-mobile"><div class="sd-overflow-less"><a id="touch-large-nav-less" href="#" class="sd-link"><i class="fa fa-angle-left"></i></a></div><div class="sd-overflow-more"><a id="touch-large-nav-more" href="#" class="sd-link">more...</a></div><div class="main-nav-container-mobile"><div class="nav-container"><div class="sd-nav clearfix"><div class="sd-nav-item"><a id="touch-large-News-601aa096-9f18-4556-89ca-f16ebd18b3a3" href="/" data-name="News" data-id="601aa096-9f18-4556-89ca-f16ebd18b3a3" class="sd-link has-children">News <i class="ion-arrow-right-c"></i></a><div data-name="News" data-id="601aa096-9f18-4556-89ca-f16ebd18b3a3" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Local-5a1203c2-58f4-491e-aff8-106e295c23ed" href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a id="touch-large-Traffic-37a04809-1a2e-44f5-b4dc-76ebb23843e6" href="/traffic" data-name="Traffic" class="sd-link">Traffic</a></li><li><a id="touch-large-Emanuel 9 Case-587fcfa1-ff70-46d9-b24e-f926e1b127ad" href="/news/emanuel-ame-shooting" data-name="Emanuel 9 Case" class="sd-link">Emanuel 9 Case</a></li><li><a id="touch-large-Videos-6fc0fc60-a6ff-4678-99d4-66c32e287c6b" href="/news/videos" data-name="Videos" class="sd-link">Videos</a></li><li><a id="touch-large-Nation &amp; World-18e7e7ba-75d2-4a4e-83e6-e0b58015fe23" href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a id="touch-large-Walter Scott Case-271c122e-9547-465b-8e1e-70490b884511" href="/news/walter-scott-shooting" data-name="Walter Scott Case" class="sd-link">Walter Scott Case</a></li><li><a id="touch-large-Crime-11d12ad5-1e90-4bf8-8b9d-01b8442c53b7" href="/news/crime-news" data-name="Crime" class="sd-link">Crime</a></li><li><a id="touch-large-Dinner on Dave-a0b0ce3b-4f0e-423d-8ac7-11072c631a18" href="/news/dinner-on-dave" data-name="Dinner on Dave" class="sd-link">Dinner on Dave</a></li><li><a id="touch-large-Sofa Super Store Fire-f2528bf2-6f8f-4607-9d9f-64680f60cabb" href="/news/sofa-super-store-fire" data-name="Sofa Super Store Fire" class="sd-link">Sofa Super Store Fire</a></li><li><a id="touch-large-Education-1b98842c-35de-4dbc-b2e5-95c927842f15" href="/news/education-news" data-name="Education" class="sd-link">Education</a></li><li><a id="touch-large-Off Beat-9ec13847-7324-4955-a350-8abe3447b8e6" href="/news/offbeat" data-name="Off Beat" class="sd-link">Off Beat</a></li><li><a id="touch-large-Alice Boland's Case-def2e8b6-feae-4844-b633-f40ccd62e345" href="/news/alice-bolands-case" data-name="Alice Boland's Case" class="sd-link">Alice Boland's Case</a></li><li><a id="touch-large-Lowcountry Politics-96bb9d97-7914-4b0f-b332-0ad8209ef49d" href="/news/lowcountry-and-state-politics" data-name="Lowcountry Politics" class="sd-link">Lowcountry Politics</a></li><li><a id="touch-large-Entertainment-8791884d-b864-4570-ab39-49a96a52f037" href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a id="touch-large-Baby Veronica Case-695314d9-b290-4406-bebc-c005103bdb4f" href="/news/baby-veronica-custody-battle" data-name="Baby Veronica Case" class="sd-link">Baby Veronica Case</a></li><li><a id="touch-large-Business-b9a4d264-afd5-4691-81fb-bcfd4dd3e0e0" href="/news/business-news" data-name="Business" class="sd-link">Business</a></li><li><a id="touch-large-Connect To Congress-8e0b42e4-0ec7-4cfd-be5b-46c94513d503" href="/news/connect-to-congress" data-name="Connect To Congress" class="sd-link">Connect To Congress</a></li><li><a id="touch-large-Election-9eb36acf-e685-490f-868f-7fc7afcd0afa" href="/news/election" data-name="Election" class="sd-link">Election</a></li><li><a id="touch-large-Election Results-c0641362-5d1e-4704-aebd-c58a7c1dc525" href="/news/election-results" data-name="Election Results" class="sd-link">Election Results</a></li><li><a id="touch-large-Tracking Terror-f9f24341-559d-4f25-ac20-cecc6692cdf1" href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link">Tracking Terror</a></li><li><a id="touch-large-Hooked on Heroin-a0ca2d26-1391-4217-9080-42e6cce5120b" href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link">Hooked on Heroin</a></li><li><a id="touch-large-Health and Fitness -b84a9ea4-9ec9-400c-b802-d3f5d576f238" href="/news/healthandfitness" data-name="Health and Fitness " class="sd-link">Health and Fitness </a></li><li><a id="touch-large-Back to School-ce98ca99-6567-44e7-beaa-fc8c0d43e5d2" href="/news/education-news/back-to-school" data-name="Back to School" class="sd-link">Back to School</a></li><li><a id="touch-large-Hurricane Maps-790cdbc8-f723-4b17-891c-03888cda82fe" href="/weather/hurricane-maps" data-name="Hurricane Maps" class="sd-link">Hurricane Maps</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Weather-327ff02a-cf1f-4010-9948-a892817cf220" href="/weather" data-name="Weather" data-id="327ff02a-cf1f-4010-9948-a892817cf220" class="sd-link has-children">Weather <i class="ion-arrow-right-c"></i></a><div data-name="Weather" data-id="327ff02a-cf1f-4010-9948-a892817cf220" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Radar-00f1168d-6563-4cab-8261-d5f8527772a1" href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a id="touch-large-Maps-de1895e0-5cc6-45d5-8f57-a704dda7a461" href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a id="touch-large-Weather Cams-8a566b78-8e31-4070-a20c-ced42a826248" href="/weather/cameras" data-name="Weather Cams" class="sd-link">Weather Cams</a></li><li><a id="touch-large-Flight Info-050cbcef-ba5d-4736-9a90-3e7ed09a88cb" href="/weather/flight-info" data-name="Flight Info" class="sd-link">Flight Info</a></li><li><a id="touch-large-Mini Meteorologist-15f44b0b-4f2b-4aff-96d7-296e730c0fa4" href="/weather/mini-meteorologist" data-name="Mini Meteorologist" class="sd-link">Mini Meteorologist</a></li><li><a id="touch-large-Hurricane Center-fda45ae6-ff38-46d8-b915-1f1755ac29a2" href="/weather/hurricane-center" data-name="Hurricane Center" class="sd-link">Hurricane Center</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Sports-002622b7-eb02-4b0d-aa75-9407012d8ffd" href="/sports" data-name="Sports" data-id="002622b7-eb02-4b0d-aa75-9407012d8ffd" class="sd-link has-children">Sports <i class="ion-arrow-right-c"></i></a><div data-name="Sports" data-id="002622b7-eb02-4b0d-aa75-9407012d8ffd" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Friday Night Rivals-cc6065a6-db7f-4ef0-a6ca-d4faca4389d4" href="/sports/friday-night-rivals" data-name="Friday Night Rivals" class="sd-link">Friday Night Rivals</a></li><li><a id="touch-large-Rivals Live Game-7bb5ec23-96a7-4202-8614-d7c6aabb61f3" href="/sports/friday-night-rivals-livestream" data-name="Rivals Live Game" class="sd-link">Rivals Live Game</a></li><li><a id="touch-large-Athlete of the Week-0b153228-d07f-4c98-9a54-9bab17e181d7" href="/sports/athlete-of-the-week" data-name="Athlete of the Week" class="sd-link">Athlete of the Week</a></li><li><a id="touch-large-College Football-7ef269b1-1454-4534-903e-564eb0a95efb" href="/sports/college-football" data-name="College Football" class="sd-link">College Football</a></li><li><a id="touch-large-Prep Sports-b8d1eeb9-83d8-43fd-a4a9-cf38f55be545" href="/sports/prep-sports" data-name="Prep Sports" class="sd-link">Prep Sports</a></li><li><a id="touch-large-Baseball-37970ce5-8eaf-474d-b94c-fe19ccb65e54" href="/sports/baseball" data-name="Baseball" class="sd-link">Baseball</a></li><li><a id="touch-large-Hockey-b19f7ce2-196d-4acd-9cca-355ce7d23d78" href="/sports/hockey" data-name="Hockey" class="sd-link">Hockey</a></li><li><a id="touch-large-Volvo Car Open-8563e843-b801-4a9a-a946-810658492233" href="/sports/volvo-cars-open" data-name="Volvo Car Open" class="sd-link">Volvo Car Open</a></li><li><a id="touch-large-Bridge Run-b54267e9-e3f3-4140-ba8b-022378eafb52" href="/sports/cooper-river-bridge-run" data-name="Bridge Run" class="sd-link">Bridge Run</a></li><li><a id="touch-large-Watch Live-ef57f678-7474-4899-8d9a-63dfe3bada44" href="/live" data-name="Watch Live" class="sd-link">Watch Live</a></li><li><a id="touch-large-Scoreboard-30fe79f2-083d-486e-99b5-53621175679a" href="/sports/scoreboard" data-name="Scoreboard" class="sd-link">Scoreboard</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Lowcountry Live-0f6d9df9-b4ba-4fad-bb36-2f375fa46f11" href="/lowcountry-live" data-name="Lowcountry Live" data-id="0f6d9df9-b4ba-4fad-bb36-2f375fa46f11" class="sd-link has-children">Lowcountry Live <i class="ion-arrow-right-c"></i></a><div data-name="Lowcountry Live" data-id="0f6d9df9-b4ba-4fad-bb36-2f375fa46f11" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Be a Guest-56284b2d-3a46-4600-8b51-7c984ec95171" href="/lowcountry-live/be-a-guest" data-name="Be a Guest" class="sd-link">Be a Guest</a></li><li><a id="touch-large-Contests-17732949-9d10-4a7f-a415-c88d6deaac8c" href="/station/contests" data-name="Contests" class="sd-link">Contests</a></li><li><a id="touch-large-Call-In Rules-0ad4d8e3-96aa-4dd5-9a04-43122dd85619" href="/lowcountry-live/call-in-rules/wciv-call-in-rules" data-name="Call-In Rules" class="sd-link">Call-In Rules</a></li><li><a id="touch-large-Give-Away Rules-14e3a301-72c7-4e0b-bd23-c3f7ab973530" href="/lowcountry-live/give-away-rules" data-name="Give-Away Rules" class="sd-link">Give-Away Rules</a></li><li><a id="touch-large-Recipes-51fae193-1e02-4ff2-93d2-9599d59bf664" href="/lowcountry-live/recipes" data-name="Recipes" class="sd-link">Recipes</a></li><li><a id="touch-large-Lifestyle Matters-e5260545-d2a0-4ba5-a479-d313bf2d8cb9" href="/lowcountry-live/lifestyle-matters" data-name="Lifestyle Matters" class="sd-link">Lifestyle Matters</a></li><li><a id="touch-large-Pet News-26847c96-7968-4651-a210-2115a7b05140" href="/lowcountry-live/pet-news" data-name="Pet News" class="sd-link">Pet News</a></li><li><a id="touch-large-Health News-2aa943b4-5e2a-4894-8808-a850a259141f" href="/lowcountry-live/health" data-name="Health News" class="sd-link">Health News</a></li><li><a id="touch-large-About Us-c6eb08e2-81e5-4cbd-999c-86a32e060eca" href="/lowcountry-live/about-lowcountry-live" data-name="About Us" class="sd-link">About Us</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Features-f7a49c71-dcb1-4622-8b60-52380b301ca5" href="#" data-name="Features" data-id="f7a49c71-dcb1-4622-8b60-52380b301ca5" class="sd-link has-children">Features <i class="ion-arrow-right-c"></i></a><div data-name="Features" data-id="f7a49c71-dcb1-4622-8b60-52380b301ca5" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Salute 4 Heroes-3a60d7fd-958b-48b1-a7c5-c2228ab2dbe5" href="/station/contests/salute-4-heroes" data-name="Salute 4 Heroes" class="sd-link">Salute 4 Heroes</a></li><li><a id="touch-large-Working 4 You-84ae4738-1656-490b-a6ec-37ee262465e4" href="/features/working-4-you" data-name="Working 4 You" class="sd-link">Working 4 You</a></li><li><a id="touch-large-Road Trippin'-44050e29-db3e-4f3e-9a11-ce807d277ac8" href="/station/road-trippin " data-name="Road Trippin'" class="sd-link">Road Trippin'</a></li><li><a id="touch-large-Pay it Forward-d872c942-6bd5-44ee-912f-c0bff7eed9a1" href="/station/pay-it-forward" data-name="Pay it Forward" class="sd-link">Pay it Forward</a></li><li><a id="touch-large-Pledge of Allegiance-5ac9447f-6507-4e49-88c4-a6def5170c63" href="/station/pledge-of-allegiance " data-name="Pledge of Allegiance" class="sd-link">Pledge of Allegiance</a></li><li><a id="touch-large-Jefferson Awards-bc4b14b9-3939-4127-a04e-d27ebe0bd621" href="/station/jefferson-awards" data-name="Jefferson Awards" class="sd-link">Jefferson Awards</a></li><li><a id="touch-large-Auto Matters-6f9d3985-7b84-4d53-b06f-6afdb0905972" href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a id="touch-large-Photo of the Day-513a2a42-abac-4f30-a50d-de11513e607a" href="/features/photo-of-the-day" data-name="Photo of the Day" class="sd-link">Photo of the Day</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Photos-856972da-3552-422d-a4db-c21529e8db57" href="/galleries" data-name="Photos" data-id="856972da-3552-422d-a4db-c21529e8db57" class="sd-link has-children">Photos <i class="ion-arrow-right-c"></i></a><div data-name="Photos" data-id="856972da-3552-422d-a4db-c21529e8db57" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Photo of the Day-1a734bf9-7f97-42ac-b6cc-0b3eb042456d" href="/features/photo-of-the-day" data-name="Photo of the Day" class="sd-link">Photo of the Day</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-About Us-3f42ede9-fed2-4101-92f9-2ab2ce118269" href="/station" data-name="About Us" data-id="3f42ede9-fed2-4101-92f9-2ab2ce118269" class="sd-link has-children">About Us <i class="ion-arrow-right-c"></i></a><div data-name="About Us" data-id="3f42ede9-fed2-4101-92f9-2ab2ce118269" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-ABC News 4 Team-0ed59421-4a98-4e37-bef1-4a13eaacba9d" href="/station/people" data-name="ABC News 4 Team" class="sd-link">ABC News 4 Team</a></li><li><a id="touch-large-Sales Team-ef704a20-c4d2-4b66-bb97-de91fc7cebee" href="/station/sales-team/abc-news-4-salesmarketing" data-name="Sales Team" class="sd-link">Sales Team</a></li><li><a id="touch-large-Mobile Apps-eeeaed94-8bed-46ca-97a7-34f0b1916c6d" href="/station/mobile-apps" data-name="Mobile Apps" class="sd-link">Mobile Apps</a></li><li><a id="touch-large-EEO Public File-f5be2e91-0664-449a-b328-65daf369feaf" href="/station/eeo" data-name="EEO Public File" class="sd-link">EEO Public File</a></li><li><a id="touch-large-News Tips-01a26959-931a-4926-9633-bff208456678" href="/station/news-tips/wciv-news-tips" data-name="News Tips" class="sd-link">News Tips</a></li><li><a id="touch-large-Terms-9df46e31-4e26-48ee-bdf6-8a9c96faf6b6" href="/station/terms" data-name="Terms" class="sd-link">Terms</a></li><li><a id="touch-large-What's On-13c618c0-ce7c-4ddc-916c-ca47ba6c0639" href="/station/schedule" data-name="What's On" class="sd-link">What's On</a></li><li><a id="touch-large-Copyright-164c0a5a-7343-4a89-aec4-77c1a73848dc" href="/station/copyright" data-name="Copyright" class="sd-link">Copyright</a></li><li><a id="touch-large-Privacy-5196f5e9-cf5a-4e67-97d5-a8a0472f026e" href="/station/privacy" data-name="Privacy" class="sd-link">Privacy</a></li><li><a id="touch-large-Contact ABC News 4-0e7c1d59-a0e7-4306-a288-d23e6047eb7f" href="/station/contact" data-name="Contact ABC News 4" class="sd-link">Contact ABC News 4</a></li><li><a id="touch-large-Contests-55f08ee0-a31f-4d09-aad4-4c8b480a37f8" href="/station/contests" data-name="Contests" class="sd-link">Contests</a></li><li><a id="touch-large-Careers-b2032d6a-f150-428e-9f13-289fab5e4bb1" href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=15" data-name="Careers" class="sd-link">Careers</a></li><li><a id="touch-large-About Lowcountry Live-4c2a760d-8da9-406f-9e90-6079a0ed4002" href="/lowcountry-live/about-lowcountry-live" data-name="About Lowcountry Live" class="sd-link">About Lowcountry Live</a></li><li><a id="touch-large-Content for a Cause-0ea3b4a1-5d26-4f6b-8281-98eaeddef8a4" href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li><li><a id="touch-large-E-newsletters-e4ba9ea0-5e51-4592-b886-d380db5914bf" href="/email#" data-name="E-newsletters" class="sd-link">E-newsletters</a></li><li><a id="touch-large-Sinclair Cares-4aca2c07-74fc-4e13-8f2d-9c5d87712969" href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Circa-4c540b34-6d59-41eb-b83f-f21461853bd5" href="http://circa.com/" data-name="Circa" class="sd-link">Circa<i class="ion-arrow-right-c"></i></a></div></div></div></div></div></div></nav><div class="sd-page-width non-swiper"><div id="sd-subnavs" class="sub-nav-container"><div data-name="News" data-id="601aa096-9f18-4556-89ca-f16ebd18b3a3" class="sd-subnav"><ul class="clearfix"><li><a href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a href="/traffic" data-name="Traffic" class="sd-link">Traffic</a></li><li><a href="/news/emanuel-ame-shooting" data-name="Emanuel 9 Case" class="sd-link">Emanuel 9 Case</a></li><li><a href="/news/videos" data-name="Videos" class="sd-link">Videos</a></li><li><a href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a href="/news/walter-scott-shooting" data-name="Walter Scott Case" class="sd-link">Walter Scott Case</a></li><li><a href="/news/crime-news" data-name="Crime" class="sd-link">Crime</a></li><li><a href="/news/dinner-on-dave" data-name="Dinner on Dave" class="sd-link">Dinner on Dave</a></li><li><a href="/news/sofa-super-store-fire" data-name="Sofa Super Store Fire" class="sd-link">Sofa Super Store Fire</a></li><li><a href="/news/education-news" data-name="Education" class="sd-link">Education</a></li><li><a href="/news/offbeat" data-name="Off Beat" class="sd-link">Off Beat</a></li><li><a href="/news/alice-bolands-case" data-name="Alice Boland's Case" class="sd-link">Alice Boland's Case</a></li><li><a href="/news/lowcountry-and-state-politics" data-name="Lowcountry Politics" class="sd-link">Lowcountry Politics</a></li><li><a href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a href="/news/baby-veronica-custody-battle" data-name="Baby Veronica Case" class="sd-link">Baby Veronica Case</a></li><li><a href="/news/business-news" data-name="Business" class="sd-link">Business</a></li><li><a href="/news/connect-to-congress" data-name="Connect To Congress" class="sd-link">Connect To Congress</a></li><li><a href="/news/election" data-name="Election" class="sd-link">Election</a></li><li><a href="/news/election-results" data-name="Election Results" class="sd-link">Election Results</a></li><li><a href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link">Tracking Terror</a></li><li><a href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link">Hooked on Heroin</a></li><li><a href="/news/healthandfitness" data-name="Health and Fitness " class="sd-link">Health and Fitness </a></li><li><a href="/news/education-news/back-to-school" data-name="Back to School" class="sd-link">Back to School</a></li><li><a href="/weather/hurricane-maps" data-name="Hurricane Maps" class="sd-link">Hurricane Maps</a></li></ul></div><div data-name="Weather" data-id="327ff02a-cf1f-4010-9948-a892817cf220" class="sd-subnav"><ul class="clearfix"><li><a href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a href="/weather/cameras" data-name="Weather Cams" class="sd-link">Weather Cams</a></li><li><a href="/weather/flight-info" data-name="Flight Info" class="sd-link">Flight Info</a></li><li><a href="/weather/mini-meteorologist" data-name="Mini Meteorologist" class="sd-link">Mini Meteorologist</a></li><li><a href="/weather/hurricane-center" data-name="Hurricane Center" class="sd-link">Hurricane Center</a></li></ul></div><div data-name="Sports" data-id="002622b7-eb02-4b0d-aa75-9407012d8ffd" class="sd-subnav"><ul class="clearfix"><li><a href="/sports/friday-night-rivals" data-name="Friday Night Rivals" class="sd-link">Friday Night Rivals</a></li><li><a href="/sports/friday-night-rivals-livestream" data-name="Rivals Live Game" class="sd-link">Rivals Live Game</a></li><li><a href="/sports/athlete-of-the-week" data-name="Athlete of the Week" class="sd-link">Athlete of the Week</a></li><li><a href="/sports/college-football" data-name="College Football" class="sd-link">College Football</a></li><li><a href="/sports/prep-sports" data-name="Prep Sports" class="sd-link">Prep Sports</a></li><li><a href="/sports/baseball" data-name="Baseball" class="sd-link">Baseball</a></li><li><a href="/sports/hockey" data-name="Hockey" class="sd-link">Hockey</a></li><li><a href="/sports/volvo-cars-open" data-name="Volvo Car Open" class="sd-link">Volvo Car Open</a></li><li><a href="/sports/cooper-river-bridge-run" data-name="Bridge Run" class="sd-link">Bridge Run</a></li><li><a href="/live" data-name="Watch Live" class="sd-link">Watch Live</a></li><li><a href="/sports/scoreboard" data-name="Scoreboard" class="sd-link">Scoreboard</a></li></ul></div><div data-name="Lowcountry Live" data-id="0f6d9df9-b4ba-4fad-bb36-2f375fa46f11" class="sd-subnav"><ul class="clearfix"><li><a href="/lowcountry-live/be-a-guest" data-name="Be a Guest" class="sd-link">Be a Guest</a></li><li><a href="/station/contests" data-name="Contests" class="sd-link">Contests</a></li><li><a href="/lowcountry-live/call-in-rules/wciv-call-in-rules" data-name="Call-In Rules" class="sd-link">Call-In Rules</a></li><li><a href="/lowcountry-live/give-away-rules" data-name="Give-Away Rules" class="sd-link">Give-Away Rules</a></li><li><a href="/lowcountry-live/recipes" data-name="Recipes" class="sd-link">Recipes</a></li><li><a href="/lowcountry-live/lifestyle-matters" data-name="Lifestyle Matters" class="sd-link">Lifestyle Matters</a></li><li><a href="/lowcountry-live/pet-news" data-name="Pet News" class="sd-link">Pet News</a></li><li><a href="/lowcountry-live/health" data-name="Health News" class="sd-link">Health News</a></li><li><a href="/lowcountry-live/about-lowcountry-live" data-name="About Us" class="sd-link">About Us</a></li></ul></div><div data-name="Features" data-id="f7a49c71-dcb1-4622-8b60-52380b301ca5" class="sd-subnav"><ul class="clearfix"><li><a href="/station/contests/salute-4-heroes" data-name="Salute 4 Heroes" class="sd-link">Salute 4 Heroes</a></li><li><a href="/features/working-4-you" data-name="Working 4 You" class="sd-link">Working 4 You</a></li><li><a href="/station/road-trippin " data-name="Road Trippin'" class="sd-link">Road Trippin'</a></li><li><a href="/station/pay-it-forward" data-name="Pay it Forward" class="sd-link">Pay it Forward</a></li><li><a href="/station/pledge-of-allegiance " data-name="Pledge of Allegiance" class="sd-link">Pledge of Allegiance</a></li><li><a href="/station/jefferson-awards" data-name="Jefferson Awards" class="sd-link">Jefferson Awards</a></li><li><a href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a href="/features/photo-of-the-day" data-name="Photo of the Day" class="sd-link">Photo of the Day</a></li></ul></div><div data-name="Photos" data-id="856972da-3552-422d-a4db-c21529e8db57" class="sd-subnav"><ul class="clearfix"><li><a href="/features/photo-of-the-day" data-name="Photo of the Day" class="sd-link">Photo of the Day</a></li></ul></div><div data-name="About Us" data-id="3f42ede9-fed2-4101-92f9-2ab2ce118269" class="sd-subnav"><ul class="clearfix"><li><a href="/station/people" data-name="ABC News 4 Team" class="sd-link">ABC News 4 Team</a></li><li><a href="/station/sales-team/abc-news-4-salesmarketing" data-name="Sales Team" class="sd-link">Sales Team</a></li><li><a href="/station/mobile-apps" data-name="Mobile Apps" class="sd-link">Mobile Apps</a></li><li><a href="/station/eeo" data-name="EEO Public File" class="sd-link">EEO Public File</a></li><li><a href="/station/news-tips/wciv-news-tips" data-name="News Tips" class="sd-link">News Tips</a></li><li><a href="/station/terms" data-name="Terms" class="sd-link">Terms</a></li><li><a href="/station/schedule" data-name="What's On" class="sd-link">What's On</a></li><li><a href="/station/copyright" data-name="Copyright" class="sd-link">Copyright</a></li><li><a href="/station/privacy" data-name="Privacy" class="sd-link">Privacy</a></li><li><a href="/station/contact" data-name="Contact ABC News 4" class="sd-link">Contact ABC News 4</a></li><li><a href="/station/contests" data-name="Contests" class="sd-link">Contests</a></li><li><a href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=15" data-name="Careers" class="sd-link">Careers</a></li><li><a href="/lowcountry-live/about-lowcountry-live" data-name="About Lowcountry Live" class="sd-link">About Lowcountry Live</a></li><li><a href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li><li><a href="/email#" data-name="E-newsletters" class="sd-link">E-newsletters</a></li><li><a href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li></ul></div></div></div><div class="sd-page-width full-swiper-nav"><div id="sd-subnavs-mobile" class="sub-nav-container swiper-wrapper"><div data-name="News" data-id="601aa096-9f18-4556-89ca-f16ebd18b3a3" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a href="/traffic" data-name="Traffic" class="sd-link">Traffic</a></li><li><a href="/news/emanuel-ame-shooting" data-name="Emanuel 9 Case" class="sd-link">Emanuel 9 Case</a></li><li><a href="/news/videos" data-name="Videos" class="sd-link">Videos</a></li><li><a href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a href="/news/walter-scott-shooting" data-name="Walter Scott Case" class="sd-link">Walter Scott Case</a></li><li><a href="/news/crime-news" data-name="Crime" class="sd-link">Crime</a></li><li><a href="/news/dinner-on-dave" data-name="Dinner on Dave" class="sd-link">Dinner on Dave</a></li><li><a href="/news/sofa-super-store-fire" data-name="Sofa Super Store Fire" class="sd-link">Sofa Super Store Fire</a></li><li><a href="/news/education-news" data-name="Education" class="sd-link">Education</a></li><li><a href="/news/offbeat" data-name="Off Beat" class="sd-link">Off Beat</a></li><li><a href="/news/alice-bolands-case" data-name="Alice Boland's Case" class="sd-link">Alice Boland's Case</a></li><li><a href="/news/lowcountry-and-state-politics" data-name="Lowcountry Politics" class="sd-link">Lowcountry Politics</a></li><li><a href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a href="/news/baby-veronica-custody-battle" data-name="Baby Veronica Case" class="sd-link">Baby Veronica Case</a></li><li><a href="/news/business-news" data-name="Business" class="sd-link">Business</a></li><li><a href="/news/connect-to-congress" data-name="Connect To Congress" class="sd-link">Connect To Congress</a></li><li><a href="/news/election" data-name="Election" class="sd-link">Election</a></li><li><a href="/news/election-results" data-name="Election Results" class="sd-link">Election Results</a></li><li><a href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link">Tracking Terror</a></li><li><a href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link">Hooked on Heroin</a></li><li><a href="/news/healthandfitness" data-name="Health and Fitness " class="sd-link">Health and Fitness </a></li><li><a href="/news/education-news/back-to-school" data-name="Back to School" class="sd-link">Back to School</a></li><li><a href="/weather/hurricane-maps" data-name="Hurricane Maps" class="sd-link">Hurricane Maps</a></li></ul></div><div data-name="Weather" data-id="327ff02a-cf1f-4010-9948-a892817cf220" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a href="/weather/cameras" data-name="Weather Cams" class="sd-link">Weather Cams</a></li><li><a href="/weather/flight-info" data-name="Flight Info" class="sd-link">Flight Info</a></li><li><a href="/weather/mini-meteorologist" data-name="Mini Meteorologist" class="sd-link">Mini Meteorologist</a></li><li><a href="/weather/hurricane-center" data-name="Hurricane Center" class="sd-link">Hurricane Center</a></li></ul></div><div data-name="Sports" data-id="002622b7-eb02-4b0d-aa75-9407012d8ffd" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/sports/friday-night-rivals" data-name="Friday Night Rivals" class="sd-link">Friday Night Rivals</a></li><li><a href="/sports/friday-night-rivals-livestream" data-name="Rivals Live Game" class="sd-link">Rivals Live Game</a></li><li><a href="/sports/athlete-of-the-week" data-name="Athlete of the Week" class="sd-link">Athlete of the Week</a></li><li><a href="/sports/college-football" data-name="College Football" class="sd-link">College Football</a></li><li><a href="/sports/prep-sports" data-name="Prep Sports" class="sd-link">Prep Sports</a></li><li><a href="/sports/baseball" data-name="Baseball" class="sd-link">Baseball</a></li><li><a href="/sports/hockey" data-name="Hockey" class="sd-link">Hockey</a></li><li><a href="/sports/volvo-cars-open" data-name="Volvo Car Open" class="sd-link">Volvo Car Open</a></li><li><a href="/sports/cooper-river-bridge-run" data-name="Bridge Run" class="sd-link">Bridge Run</a></li><li><a href="/live" data-name="Watch Live" class="sd-link">Watch Live</a></li><li><a href="/sports/scoreboard" data-name="Scoreboard" class="sd-link">Scoreboard</a></li></ul></div><div data-name="Lowcountry Live" data-id="0f6d9df9-b4ba-4fad-bb36-2f375fa46f11" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/lowcountry-live/be-a-guest" data-name="Be a Guest" class="sd-link">Be a Guest</a></li><li><a href="/station/contests" data-name="Contests" class="sd-link">Contests</a></li><li><a href="/lowcountry-live/call-in-rules/wciv-call-in-rules" data-name="Call-In Rules" class="sd-link">Call-In Rules</a></li><li><a href="/lowcountry-live/give-away-rules" data-name="Give-Away Rules" class="sd-link">Give-Away Rules</a></li><li><a href="/lowcountry-live/recipes" data-name="Recipes" class="sd-link">Recipes</a></li><li><a href="/lowcountry-live/lifestyle-matters" data-name="Lifestyle Matters" class="sd-link">Lifestyle Matters</a></li><li><a href="/lowcountry-live/pet-news" data-name="Pet News" class="sd-link">Pet News</a></li><li><a href="/lowcountry-live/health" data-name="Health News" class="sd-link">Health News</a></li><li><a href="/lowcountry-live/about-lowcountry-live" data-name="About Us" class="sd-link">About Us</a></li></ul></div><div data-name="Features" data-id="f7a49c71-dcb1-4622-8b60-52380b301ca5" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/station/contests/salute-4-heroes" data-name="Salute 4 Heroes" class="sd-link">Salute 4 Heroes</a></li><li><a href="/features/working-4-you" data-name="Working 4 You" class="sd-link">Working 4 You</a></li><li><a href="/station/road-trippin " data-name="Road Trippin'" class="sd-link">Road Trippin'</a></li><li><a href="/station/pay-it-forward" data-name="Pay it Forward" class="sd-link">Pay it Forward</a></li><li><a href="/station/pledge-of-allegiance " data-name="Pledge of Allegiance" class="sd-link">Pledge of Allegiance</a></li><li><a href="/station/jefferson-awards" data-name="Jefferson Awards" class="sd-link">Jefferson Awards</a></li><li><a href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a href="/features/photo-of-the-day" data-name="Photo of the Day" class="sd-link">Photo of the Day</a></li></ul></div><div data-name="Photos" data-id="856972da-3552-422d-a4db-c21529e8db57" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/features/photo-of-the-day" data-name="Photo of the Day" class="sd-link">Photo of the Day</a></li></ul></div><div data-name="About Us" data-id="3f42ede9-fed2-4101-92f9-2ab2ce118269" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/station/people" data-name="ABC News 4 Team" class="sd-link">ABC News 4 Team</a></li><li><a href="/station/sales-team/abc-news-4-salesmarketing" data-name="Sales Team" class="sd-link">Sales Team</a></li><li><a href="/station/mobile-apps" data-name="Mobile Apps" class="sd-link">Mobile Apps</a></li><li><a href="/station/eeo" data-name="EEO Public File" class="sd-link">EEO Public File</a></li><li><a href="/station/news-tips/wciv-news-tips" data-name="News Tips" class="sd-link">News Tips</a></li><li><a href="/station/terms" data-name="Terms" class="sd-link">Terms</a></li><li><a href="/station/schedule" data-name="What's On" class="sd-link">What's On</a></li><li><a href="/station/copyright" data-name="Copyright" class="sd-link">Copyright</a></li><li><a href="/station/privacy" data-name="Privacy" class="sd-link">Privacy</a></li><li><a href="/station/contact" data-name="Contact ABC News 4" class="sd-link">Contact ABC News 4</a></li><li><a href="/station/contests" data-name="Contests" class="sd-link">Contests</a></li><li><a href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=15" data-name="Careers" class="sd-link">Careers</a></li><li><a href="/lowcountry-live/about-lowcountry-live" data-name="About Lowcountry Live" class="sd-link">About Lowcountry Live</a></li><li><a href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li><li><a href="/email#" data-name="E-newsletters" class="sd-link">E-newsletters</a></li><li><a href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li></ul></div><div data-name="Circa" data-id="4c540b34-6d59-41eb-b83f-f21461853bd5" class="sd-subnav swiper-slide"><ul class="clearfix"></ul></div></div></div></div><div class="ie-all-nav-container"><nav class="navbar sd-header-nav desktop"><div class="sd-page-width"><div id="navbar"><div class="sd-livestream-notifier desktop"><a href="/live" class="watch-live">Watch Live<div class="sd-play-btn"></div></a></div><div class="main-nav-container"><div class="nav-container"><div id="ie-sd-nav" class="sd-nav clearfix"><div class="sd-nav-item"><a href="/" data-name="News" data-id="601aa096-9f18-4556-89ca-f16ebd18b3a3" data-index="0" class="sd-link has-children">News</a><div data-name="News" data-id="601aa096-9f18-4556-89ca-f16ebd18b3a3" class="sd-subnav"><ul class="clearfix"><li><a href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a href="/traffic" data-name="Traffic" class="sd-link">Traffic</a></li><li><a href="/news/emanuel-ame-shooting" data-name="Emanuel 9 Case" class="sd-link">Emanuel 9 Case</a></li><li><a href="/news/videos" data-name="Videos" class="sd-link">Videos</a></li><li><a href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a href="/news/walter-scott-shooting" data-name="Walter Scott Case" class="sd-link">Walter Scott Case</a></li><li><a href="/news/crime-news" data-name="Crime" class="sd-link">Crime</a></li><li><a href="/news/dinner-on-dave" data-name="Dinner on Dave" class="sd-link">Dinner on Dave</a></li><li><a href="/news/sofa-super-store-fire" data-name="Sofa Super Store Fire" class="sd-link">Sofa Super Store Fire</a></li><li><a href="/news/education-news" data-name="Education" class="sd-link">Education</a></li><li><a href="/news/offbeat" data-name="Off Beat" class="sd-link">Off Beat</a></li><li><a href="/news/alice-bolands-case" data-name="Alice Boland's Case" class="sd-link">Alice Boland's Case</a></li><li><a href="/news/lowcountry-and-state-politics" data-name="Lowcountry Politics" class="sd-link">Lowcountry Politics</a></li><li><a href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a href="/news/baby-veronica-custody-battle" data-name="Baby Veronica Case" class="sd-link">Baby Veronica Case</a></li><li><a href="/news/business-news" data-name="Business" class="sd-link">Business</a></li><li><a href="/news/connect-to-congress" data-name="Connect To Congress" class="sd-link">Connect To Congress</a></li><li><a href="/news/election" data-name="Election" class="sd-link">Election</a></li><li><a href="/news/election-results" data-name="Election Results" class="sd-link">Election Results</a></li><li><a href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link">Tracking Terror</a></li><li><a href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link">Hooked on Heroin</a></li><li><a href="/news/healthandfitness" data-name="Health and Fitness " class="sd-link">Health and Fitness </a></li><li><a href="/news/education-news/back-to-school" data-name="Back to School" class="sd-link">Back to School</a></li><li><a href="/weather/hurricane-maps" data-name="Hurricane Maps" class="sd-link">Hurricane Maps</a></li></ul></div></div><div class="sd-nav-item"><a href="/weather" data-name="Weather" data-id="327ff02a-cf1f-4010-9948-a892817cf220" data-index="1" class="sd-link has-children">Weather</a><div data-name="Weather" data-id="327ff02a-cf1f-4010-9948-a892817cf220" class="sd-subnav"><ul class="clearfix"><li><a href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a href="/weather/cameras" data-name="Weather Cams" class="sd-link">Weather Cams</a></li><li><a href="/weather/flight-info" data-name="Flight Info" class="sd-link">Flight Info</a></li><li><a href="/weather/mini-meteorologist" data-name="Mini Meteorologist" class="sd-link">Mini Meteorologist</a></li><li><a href="/weather/hurricane-center" data-name="Hurricane Center" class="sd-link">Hurricane Center</a></li></ul></div></div><div class="sd-nav-item"><a href="/sports" data-name="Sports" data-id="002622b7-eb02-4b0d-aa75-9407012d8ffd" data-index="2" class="sd-link has-children">Sports</a><div data-name="Sports" data-id="002622b7-eb02-4b0d-aa75-9407012d8ffd" class="sd-subnav"><ul class="clearfix"><li><a href="/sports/friday-night-rivals" data-name="Friday Night Rivals" class="sd-link">Friday Night Rivals</a></li><li><a href="/sports/friday-night-rivals-livestream" data-name="Rivals Live Game" class="sd-link">Rivals Live Game</a></li><li><a href="/sports/athlete-of-the-week" data-name="Athlete of the Week" class="sd-link">Athlete of the Week</a></li><li><a href="/sports/college-football" data-name="College Football" class="sd-link">College Football</a></li><li><a href="/sports/prep-sports" data-name="Prep Sports" class="sd-link">Prep Sports</a></li><li><a href="/sports/baseball" data-name="Baseball" class="sd-link">Baseball</a></li><li><a href="/sports/hockey" data-name="Hockey" class="sd-link">Hockey</a></li><li><a href="/sports/volvo-cars-open" data-name="Volvo Car Open" class="sd-link">Volvo Car Open</a></li><li><a href="/sports/cooper-river-bridge-run" data-name="Bridge Run" class="sd-link">Bridge Run</a></li><li><a href="/live" data-name="Watch Live" class="sd-link">Watch Live</a></li><li><a href="/sports/scoreboard" data-name="Scoreboard" class="sd-link">Scoreboard</a></li></ul></div></div><div class="sd-nav-item"><a href="/lowcountry-live" data-name="Lowcountry Live" data-id="0f6d9df9-b4ba-4fad-bb36-2f375fa46f11" data-index="3" class="sd-link has-children">Lowcountry Live</a><div data-name="Lowcountry Live" data-id="0f6d9df9-b4ba-4fad-bb36-2f375fa46f11" class="sd-subnav"><ul class="clearfix"><li><a href="/lowcountry-live/be-a-guest" data-name="Be a Guest" class="sd-link">Be a Guest</a></li><li><a href="/station/contests" data-name="Contests" class="sd-link">Contests</a></li><li><a href="/lowcountry-live/call-in-rules/wciv-call-in-rules" data-name="Call-In Rules" class="sd-link">Call-In Rules</a></li><li><a href="/lowcountry-live/give-away-rules" data-name="Give-Away Rules" class="sd-link">Give-Away Rules</a></li><li><a href="/lowcountry-live/recipes" data-name="Recipes" class="sd-link">Recipes</a></li><li><a href="/lowcountry-live/lifestyle-matters" data-name="Lifestyle Matters" class="sd-link">Lifestyle Matters</a></li><li><a href="/lowcountry-live/pet-news" data-name="Pet News" class="sd-link">Pet News</a></li><li><a href="/lowcountry-live/health" data-name="Health News" class="sd-link">Health News</a></li><li><a href="/lowcountry-live/about-lowcountry-live" data-name="About Us" class="sd-link">About Us</a></li></ul></div></div><div class="sd-nav-item"><a href="#" data-name="Features" data-id="f7a49c71-dcb1-4622-8b60-52380b301ca5" data-index="4" class="sd-link has-children">Features</a><div data-name="Features" data-id="f7a49c71-dcb1-4622-8b60-52380b301ca5" class="sd-subnav"><ul class="clearfix"><li><a href="/station/contests/salute-4-heroes" data-name="Salute 4 Heroes" class="sd-link">Salute 4 Heroes</a></li><li><a href="/features/working-4-you" data-name="Working 4 You" class="sd-link">Working 4 You</a></li><li><a href="/station/road-trippin " data-name="Road Trippin'" class="sd-link">Road Trippin'</a></li><li><a href="/station/pay-it-forward" data-name="Pay it Forward" class="sd-link">Pay it Forward</a></li><li><a href="/station/pledge-of-allegiance " data-name="Pledge of Allegiance" class="sd-link">Pledge of Allegiance</a></li><li><a href="/station/jefferson-awards" data-name="Jefferson Awards" class="sd-link">Jefferson Awards</a></li><li><a href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a href="/features/photo-of-the-day" data-name="Photo of the Day" class="sd-link">Photo of the Day</a></li></ul></div></div><div class="sd-nav-item"><a href="/galleries" data-name="Photos" data-id="856972da-3552-422d-a4db-c21529e8db57" data-index="5" class="sd-link has-children">Photos</a><div data-name="Photos" data-id="856972da-3552-422d-a4db-c21529e8db57" class="sd-subnav"><ul class="clearfix"><li><a href="/features/photo-of-the-day" data-name="Photo of the Day" class="sd-link">Photo of the Day</a></li></ul></div></div><div class="sd-nav-item"><a href="/station" data-name="About Us" data-id="3f42ede9-fed2-4101-92f9-2ab2ce118269" data-index="6" class="sd-link has-children">About Us</a><div data-name="About Us" data-id="3f42ede9-fed2-4101-92f9-2ab2ce118269" class="sd-subnav"><ul class="clearfix"><li><a href="/station/people" data-name="ABC News 4 Team" class="sd-link">ABC News 4 Team</a></li><li><a href="/station/sales-team/abc-news-4-salesmarketing" data-name="Sales Team" class="sd-link">Sales Team</a></li><li><a href="/station/mobile-apps" data-name="Mobile Apps" class="sd-link">Mobile Apps</a></li><li><a href="/station/eeo" data-name="EEO Public File" class="sd-link">EEO Public File</a></li><li><a href="/station/news-tips/wciv-news-tips" data-name="News Tips" class="sd-link">News Tips</a></li><li><a href="/station/terms" data-name="Terms" class="sd-link">Terms</a></li><li><a href="/station/schedule" data-name="What's On" class="sd-link">What's On</a></li><li><a href="/station/copyright" data-name="Copyright" class="sd-link">Copyright</a></li><li><a href="/station/privacy" data-name="Privacy" class="sd-link">Privacy</a></li><li><a href="/station/contact" data-name="Contact ABC News 4" class="sd-link">Contact ABC News 4</a></li><li><a href="/station/contests" data-name="Contests" class="sd-link">Contests</a></li><li><a href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=15" data-name="Careers" class="sd-link">Careers</a></li><li><a href="/lowcountry-live/about-lowcountry-live" data-name="About Lowcountry Live" class="sd-link">About Lowcountry Live</a></li><li><a href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li><li><a href="/email#" data-name="E-newsletters" class="sd-link">E-newsletters</a></li><li><a href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li></ul></div></div><div class="sd-nav-item"><a href="http://circa.com/" data-name="Circa" data-id="4c540b34-6d59-41eb-b83f-f21461853bd5" data-index="7" class="sd-link">Circa</a></div></div></div></div></div></div></nav></div><script>sinclairDigital.dependencies.require([],[
        {
            key:'nav-default-v3-1',
            url: '//static-30.sinclairstoryline.com/resources/assets/2017-01-26T20-33Z/abcnews4/compiled_js/component-nav-default-v3.min.js'
        }
    ]
)</script></div></div></div><div class='sd-news-header'><div class='sd-news-container'></div></div><div class='sd-news-nav'></div><div class='sd-news-page-container'><div class='sd-news-container hb-rendered sd-block active'><div class='sd-news-main-content-container'><div class='sd-news-main-title'><div class='component-ddb-728x90-v2 story-ddb-align-center position-1'><div id="ddb_728x90_pos_1_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_728x90_pos_1_desktop' );
        googletag.pubads().refresh([ddb_728x90_pos_1_desktop]);
    });
}</script></div><div class='component-story-title-v1'><h1>First responders help us, so this group aims to help them</h1></div></div><div class='sd-news-main-content'><div class='component-story-block_story_content-v1'><div data-url="/news/local/first-responders-help-us-so-group-aims-to-help-them" data-title="First responders help us, so this group aims to help them" data-uuid="f16c20e0-dba7-42ff-97e1-9298e15de57a" class="sd-news-story-container"><div class="sd-news-story-byline"><p class="sd-news-author">by Megan Rivers</p><p data-date="1485534318000" class="sd-news-date"></p></div><div class="sd-news-story-hero-container"><div class="sd-news-story-hero ratio-container"><div id="main-video-f16c20e0-dba7-42ff-97e1-9298e15de57a" data-file="https://content.uplynk.com/b9b7f7bd189243149a810606327bfb57.m3u8?tc=1&amp;exp=1485644954&amp;rn=1303172794&amp;ct=a&amp;cid=b9b7f7bd189243149a810606327bfb57&amp;sig=68a74d1680de185a40d88d525e6762729099279801127ac702d5d094db3f3100" data-mp4="" data-title="0127 Firefighter support.jpg" data-image="//static-12.sinclairstoryline.com/resources/media/1d86abb3-4caa-432a-b5ec-5481cc967340-large16x9_0127Firefightersupport.jpg?1485534298948" data-zone="/4756/WCIV/Web/news/local" data-assetId="b9b7f7bd189243149a810606327bfb57" data-embedUrl="//abcnews4.com/embed/news/local/first-responders-help-us-so-group-aims-to-help-them" class="player"><img src="//static-12.sinclairstoryline.com/resources/media/1d86abb3-4caa-432a-b5ec-5481cc967340-large16x9_0127Firefightersupport.jpg?1485534298948"/></div></div><div class="sd-news-story-caption"><p></p></div></div><div class="sd-news-social-placeholder"><div class="sd-news-social-container"><button class="btn btn-default sd-news-social-btn clearfix sd-font-size"><span class="little-a">A</span>A</button><button class="btn btn-default sd-news-social-btn clearfix sd-facebook"><i class="ion-social-facebook"></i></button><button class="btn btn-default sd-news-social-btn clearfix sd-twitter"><i class="ion-social-twitter"></i><!--span.count tweet--></button><a href="mailto:?subject=A%20link%20for%20you&amp;body=You%20should%20read%20this!%0A%0Ahttp://abcnews4.com/news/local/first-responders-help-us-so-group-aims-to-help-them" class="btn btn-default sd-news-social-btn clearfix sd-mail"><i class="ion-android-mail"></i></a></div></div><div class="sd-news-story-text "><span class="dateline">CHARLESTON, S.C. (WCIV) —&nbsp;</span><p>First responders are the people we rely on in cases of emergency and they are first on the scene when help is needed, but when sirens are turned off, who's the hero for them?</p><p>Often, symptoms of Post-Traumatic Stress Disorder go undetected and untreated with first responders. </p><p>When nine firefighters lost their lives in the Sofa Superstore fire, the  Fallen Firefighters support group was created to be the shoulder that a first responder may need.</p><p>”The folks on our team are here to support firefighters, paramedics that are firefighters and paramedics themselves,” said Executive Director Gerald Mishoe. </p><p>Mishoe has been working with the mental health of first responders for almost a decade and says education is key to eliminating some of the stigmas around counseling.</p><p>“We have an educational piece to our team, where we actually go out and buy training programs and classes for firefighters to educate them on the things in their life that might cause them problems,” he said.</p><p>Fallen Firefighters is a full service program for families of first responders as well. </p><p>Services are also available to spouses, families members, and children of first responders. </p><p> If the trauma that first responders experience requires clinical treatment, they’ve partnered with several hospitals to provide additional help. They also have resources that may be able to pay out-of-pocket expenses.</p><p>The Medical University of South Carolina is a five year partner with Fallen Firefighters. They use apps, that anyone can download, to help a responder in need.</p><p>To get in touch with Fallen Firefighters, visit their website at <a  href="http://www.firefightersupport.org/" target="_blank">www.firefightersupport.org</a> or call them at 843-609-8300.  Their office is located at 6390 Dorchester Road in  Charleston.</p></div></div><div id="imgModal" class="modal fade"><div class="modal-dialog"><div class="modal-content"><div class="modal-body"><h2 id="sd-pop-up-title"></h2><div id="sd-pop-up-player"></div><div class="row"><button type="button" data-dismiss="modal" aria-label="Close" style="margin: 5px 5px -5px;" class="close">close<i class="fa-close"></i></button></div></div></div></div></div><script>sinclairDigital.dependencies.require([],[
        {
            key:'infinite-block-story-content-v1-1',
            url: '//static-21.sinclairstoryline.com/resources/assets/2017-01-26T20-33Z/abcnews4/compiled_js/component-story-block_story_content-v1.min.js'
        }
    ]
)
</script></div><div class='component-custom-outbrain-v4 outbrain'><div data-src="http://abcnews4.com/news/local/first-responders-help-us-so-group-aims-to-help-them" data-widget-id="AR_14" data-ob-template="sinclair" class="OUTBRAIN"></div><script>sinclairDigital.dependencies.define([],function(){
    (function() {
      var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
      s.async = true;
      s.src ="https://widgets.outbrain.com/outbrain.js";
      el.parentNode.insertBefore(s, el); 
      }
    )();
},true);</script></div><div class='component-ddb-728x90-v2 story-ddb-align-center position-2'><div id="ddb_728x90_pos_2_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_728x90_pos_2_desktop' );
        googletag.pubads().refresh([ddb_728x90_pos_2_desktop]);
    });
}</script></div><div class='component-teaser-story_gallery-v1'><div class="component-teaser-story_gallery-v1_wrapper"><div class="sd-dark-background "><div class="sd-full-width"><div class="sd-news-teaser-header"><h3><i class="ion-images"></i>News In Pictures</h3></div><ul class="teaser-list"><li class="teaser-list-item "><a href="/news/crime-news/gallery/man-shot-to-death-in-north-charleston-01-27-2017"><div class="teaser-image"><!--img(src="//static-27.sinclairstoryline.com/resources/media/66999d4c-c986-4d60-ad21-bc49cde575ae-small16x9_vlcsnap1527051806h50m09s931.png?1485516878884", alt="Man found shot to death on Commander Street in North Charleston")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-28.sinclairstoryline.com/resources/media/66999d4c-c986-4d60-ad21-bc49cde575ae-medium16x9_vlcsnap1527051806h50m09s931.png?1485516884213"/><source media="(min-width: 1025px)" srcset="//static-28.sinclairstoryline.com/resources/media/66999d4c-c986-4d60-ad21-bc49cde575ae-medium16x9_vlcsnap1527051806h50m09s931.png?1485516884213"/><source media="(min-width: 768px)" srcset="//static-28.sinclairstoryline.com/resources/media/66999d4c-c986-4d60-ad21-bc49cde575ae-large36x25_vlcsnap1527051806h50m09s931.png?1485516879551"/><source media="(min-width: 10px)" srcset="//static-28.sinclairstoryline.com/resources/media/66999d4c-c986-4d60-ad21-bc49cde575ae-large36x25_vlcsnap1527051806h50m09s931.png?1485516879551"/><img src="//static-27.sinclairstoryline.com/resources/media/66999d4c-c986-4d60-ad21-bc49cde575ae-small16x9_vlcsnap1527051806h50m09s931.png?1485516878884" alt="Man found shot to death on Commander Street in North Charleston"/></picture></div><div class="teaser-item-title">Man found shot to death on Commander Street in North Charleston</div></a></li><li class="teaser-list-item "><a href="/news/business-news/gallery/scpa-mechanics-caused-disruption-at-port"><div class="teaser-image"><!--img(src="//static-38.sinclairstoryline.com/resources/media/1a29f86e-ed08-47ea-9dc4-906b3e8b56a5-small16x9_IMG_9772.JPG?1485544020605", alt="SCPA: Mechanics caused 'disruption' at port")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-25.sinclairstoryline.com/resources/media/1a29f86e-ed08-47ea-9dc4-906b3e8b56a5-medium16x9_IMG_9772.JPG?1485544017297"/><source media="(min-width: 1025px)" srcset="//static-25.sinclairstoryline.com/resources/media/1a29f86e-ed08-47ea-9dc4-906b3e8b56a5-medium16x9_IMG_9772.JPG?1485544017297"/><source media="(min-width: 768px)" srcset="//static-10.sinclairstoryline.com/resources/media/1a29f86e-ed08-47ea-9dc4-906b3e8b56a5-large36x25_IMG_9772.JPG?1485544017991"/><source media="(min-width: 10px)" srcset="//static-10.sinclairstoryline.com/resources/media/1a29f86e-ed08-47ea-9dc4-906b3e8b56a5-large36x25_IMG_9772.JPG?1485544017991"/><img src="//static-38.sinclairstoryline.com/resources/media/1a29f86e-ed08-47ea-9dc4-906b3e8b56a5-small16x9_IMG_9772.JPG?1485544020605" alt="SCPA: Mechanics caused 'disruption' at port"/></picture></div><div class="teaser-item-title">SCPA: Mechanics caused 'disruption' at port</div></a></li><li class="teaser-list-item "><a href="/news/nation-world/gallery/graphic-video-high-school-student-brutally-attacked"><div class="teaser-image"><!--img(src="//static-26.sinclairstoryline.com/resources/media/9709779c-986e-44ce-9562-8db6b59862c0-small16x9_poster_3991fc48a7974d7a809527a736c43fee.jpg?1485273792737", alt="Graphic video: High school student brutally attacked at bus stop ")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-27.sinclairstoryline.com/resources/media/9709779c-986e-44ce-9562-8db6b59862c0-medium16x9_poster_3991fc48a7974d7a809527a736c43fee.jpg?1485273796279"/><source media="(min-width: 1025px)" srcset="//static-27.sinclairstoryline.com/resources/media/9709779c-986e-44ce-9562-8db6b59862c0-medium16x9_poster_3991fc48a7974d7a809527a736c43fee.jpg?1485273796279"/><source media="(min-width: 768px)" srcset="//static-27.sinclairstoryline.com/resources/media/9709779c-986e-44ce-9562-8db6b59862c0-large36x25_poster_3991fc48a7974d7a809527a736c43fee.jpg?1485273793035"/><source media="(min-width: 10px)" srcset="//static-27.sinclairstoryline.com/resources/media/9709779c-986e-44ce-9562-8db6b59862c0-large36x25_poster_3991fc48a7974d7a809527a736c43fee.jpg?1485273793035"/><img src="//static-26.sinclairstoryline.com/resources/media/9709779c-986e-44ce-9562-8db6b59862c0-small16x9_poster_3991fc48a7974d7a809527a736c43fee.jpg?1485273792737" alt="Graphic video: High school student brutally attacked at bus stop "/></picture></div><div class="teaser-item-title">Graphic video: High school student brutally attacked at bus stop </div></a></li><li class="teaser-list-item "><a href="/news/crime-news/gallery/sled-investigating-fire-at-moncks-corner-walgreens"><div class="teaser-image"><!--img(src="//static-13.sinclairstoryline.com/resources/media/c8810f16-c7a7-4075-9996-e806d0860a49-small16x9_RJCannoninbondcourt.jpg?1485488532991", alt="Moncks Corner firefighter charged in Walgreens, church arson cases")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-14.sinclairstoryline.com/resources/media/c8810f16-c7a7-4075-9996-e806d0860a49-medium16x9_RJCannoninbondcourt.jpg?1485488528403"/><source media="(min-width: 1025px)" srcset="//static-14.sinclairstoryline.com/resources/media/c8810f16-c7a7-4075-9996-e806d0860a49-medium16x9_RJCannoninbondcourt.jpg?1485488528403"/><source media="(min-width: 768px)" srcset="//static-14.sinclairstoryline.com/resources/media/c8810f16-c7a7-4075-9996-e806d0860a49-large36x25_RJCannoninbondcourt.jpg?1485488529725"/><source media="(min-width: 10px)" srcset="//static-14.sinclairstoryline.com/resources/media/c8810f16-c7a7-4075-9996-e806d0860a49-large36x25_RJCannoninbondcourt.jpg?1485488529725"/><img src="//static-13.sinclairstoryline.com/resources/media/c8810f16-c7a7-4075-9996-e806d0860a49-small16x9_RJCannoninbondcourt.jpg?1485488532991" alt="Moncks Corner firefighter charged in Walgreens, church arson cases"/></picture></div><div class="teaser-item-title">Moncks Corner firefighter charged in Walgreens, church arson cases</div></a></li></ul></div></div></div></div></div><div class='sd-news-main-sidebar'><div class='sd-news-main-sidebar-top'><div class='component-ddb-300x250-v2 ddb-align-center position-1'><div id="ddb_300x250_pos_1_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        //- googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        //-     //console.log('ENDED------->',event)
        //-     var ddb = document.getElementById('ddb_300x250_pos_1_desktop');
        //-     if (event.size[1] === 600) {
        //-         if(!event.isEmpty && ddb.indexOf('pos_1')>-1){
        //-             ddb.style.height = event.size[1] + 'px';
        //-         }
        //-     }
        //-     
        //-     
        //- });
        googletag.display( 'ddb_300x250_pos_1_desktop' );
        googletag.pubads().refresh([ddb_300x250_pos_1_desktop]);
    });
}</script></div></div><div class='sd-news-main-sidebar-middle'><div class='component-teaser-story_vertical_list-v1'><div class="sd-news-teaser-title"><h3>Trending</h3></div><div class="sd-news-teaser-list"><a id="sidebar_teaser-teaser-image-link-0" href="/news/crime-news/police-man-showed-privates-to-7-year-old-in-walmart" class="media"><div class="media-left">1</div><div class="media-body"><span data-date="1485534432000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Police: Man showed privates to 7-year-old in Walmart</h4></div><div class="media-right"><img src="//static-24.sinclairstoryline.com/resources/media/98bc4547-d4ca-4947-800c-822329a52c6e-small1x1_suspect.jpg?1485534315469" alt="Police: Man showed privates to 7-year-old in Walmart" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-1" href="/news/crime-news/sled-investigating-fire-at-moncks-corner-walgreens" class="media"><div class="media-left">2</div><div class="media-body"><span data-date="1485442214000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Moncks Corner firefighter charged in Walgreens, church arson cases</h4></div><div class="media-right"><img src="//static-12.sinclairstoryline.com/resources/media/c8810f16-c7a7-4075-9996-e806d0860a49-small1x1_RJCannoninbondcourt.jpg?1485488533246" alt="Moncks Corner firefighter charged in Walgreens, church arson cases" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-2" href="/news/crime-news/man-shot-to-death-in-north-charleston-01-27-2017" class="media"><div class="media-left">3</div><div class="media-body"><span data-date="1485516260000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Man found shot to death on Commander Street in North Charleston</h4></div><div class="media-right"><img src="//static-26.sinclairstoryline.com/resources/media/66999d4c-c986-4d60-ad21-bc49cde575ae-small1x1_vlcsnap1527051806h50m09s931.png?1485516883766" alt="Man found shot to death on Commander Street in North Charleston" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-3" href="/news/crime-news/one-arrested-one-on-the-run-after-double-armed-robberies-in-goose-creek" class="media"><div class="media-left">4</div><div class="media-body"><span data-date="1485527139000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">One arrested, one on the run after double armed robberies in Goose Creek</h4></div><div class="media-right"><img src="//static-20.sinclairstoryline.com/resources/media/89478983-7dde-4ea9-aadf-51b9d627198c-small1x1_0127TristanMcGillGCPD.jpg?1485527398163" alt="One arrested, one on the run after double armed robberies in Goose Creek" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-4" href="/news/nation-world/cdc-outbreak-in-12-states-due-to-rats-carrying-virus-transmittable-to-humans" class="media"><div class="media-left">5</div><div class="media-body"><span data-date="1485437278000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">CDC: Outbreak in 12 states due to rats carrying virus transmittable to humans </h4></div><div class="media-right"><img src="//static-27.sinclairstoryline.com/resources/media/ee0984a1-e6c6-4e6d-83d9-863dbe58582a-small1x1_20828E00NZWXN.jpg?1485437209220" alt="CDC: Outbreak in 12 states due to rats carrying virus transmittable to humans " class="media-object"/></div></a></div></div><div class='component-ddb-300x250-v2 ddb-align-center position-2'><div id="ddb_300x250_pos_2_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        //- googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        //-     //console.log('ENDED------->',event)
        //-     var ddb = document.getElementById('ddb_300x250_pos_2_desktop');
        //-     if (event.size[1] === 600) {
        //-         if(!event.isEmpty && ddb.indexOf('pos_1')>-1){
        //-             ddb.style.height = event.size[1] + 'px';
        //-         }
        //-     }
        //-     
        //-     
        //- });
        googletag.display( 'ddb_300x250_pos_2_desktop' );
        googletag.pubads().refresh([ddb_300x250_pos_2_desktop]);
    });
}</script></div></div><div class='sd-news-sidebar-footer'><div class='component-story-sidebar_footer-v1'><h3>DON'T MISS OUT</h3><h4>Stay Connected with WCIV</h4><ul class="sd-news-sidebar-social"><li><a href="https://www.facebook.com/abcnews4" target="_blank" class="btn btn-default sd-news-social-btn clearfix sd-facebook"><i class="ion-social-facebook"></i>Like</a><div class="count"></div></li><li><button class="btn btn-default sd-news-social-btn clearfix sd-twitter"><i class="ion-social-twitter"></i>Follow</button><div class="count"></div></li></ul><div class="sd-news-footer-copyright"><a href="/station/copyright">© 2016 Sinclair Broadcast Group</a></div><div class="sd-news-footer-links"><a href="/station/terms">Terms</a><a href="/station/privacy">Privacy</a><a id="fcc" href="http://stations.fcc.gov/station-profile/">FCC Info</a><a href="/station/eeo">EEO</a></div><script>sinclairDigital.smallNav = {};
sinclairDigital.smallNav['1'] = {
    displayName:'Terms &amp; Conditions',
    nodePathUrl:'/station/terms'
}
sinclairDigital.smallNav['2'] = {
    displayName:'Copyright Notices',
    nodePathUrl:'/station/copyright'
}
sinclairDigital.smallNav['3'] = {
    displayName:'Privacy Policy',
    nodePathUrl:'/station/privacy'
}
sinclairDigital.smallNav['4'] = {
    displayName:'EEO Public File Report',
    nodePathUrl:'/station/eeo'
}
sinclairDigital.smallNav['5'] = {
    displayName:'FCC Info',
    nodePathUrl:'http://stations.fcc.gov/station-profile/WCIV'
}
sinclairDigital.smallNav['6'] = {
    displayName:'Public File Assistance',
    nodePathUrl:'/station/contact#fcccontact'
}
sinclairDigital.smallNav['7'] = {
    displayName:'Contact',
    nodePathUrl:'/station/contact'
}
sinclairDigital.smallNav['8'] = {
    displayName:'News Team',
    nodePathUrl:'/station/people'
}
sinclairDigital.smallNav['9'] = {
    displayName:'Careers',
    nodePathUrl:'https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=15'
}
sinclairDigital.smallNav['10'] = {
    displayName:'Contests',
    nodePathUrl:'/station/contests'
}
</script></div></div></div></div></div></div><div class='component-story-infinite_block-v3'><script>sinclairDigital.dependencies.require(['moment','Handlebars.templates'],[
        {
            key:'story-content-infinite-scroll-v1-1',
            url: '//static-11.sinclairstoryline.com/resources/assets/2017-01-26T20-33Z/abcnews4/compiled_js/component-story-infinite_block-v3.min.js'
        }
    ]
)</script></div><div class='component-story-footer-v1 sd-news-main-footer'><div class="sd-news-story-spinner"><div class="preloader-container"><div class="preloader"><div class="preloader-dots"><div class="dot"></div><div class="dot"></div><div class="dot"></div><div class="dot"></div><div class="dot"></div></div><div class="preloader-text">LOADING</div></div></div></div><div class="sd-progress"><div class="sd-progress-bar"></div></div><div class="sd-news-container"><div class="row"><div class="col-xxs-24 col-md-12"><div class="sd-news-social-container"><a id="footerFacebook" data-label="Facebook" class="btn btn-default sd-news-social-btn clearfix sd-facebook"><i class="ion-social-facebook"></i><span class="action">Share</span><span class="count"></span></a><a id="footerTwitter" data-label="Twitter" class="btn btn-default sd-news-social-btn clearfix sd-twitter"><i class="ion-social-twitter"></i><span class="action">Tweet</span></a><a id="footerMail" href="mailto:?subject=A%20link%20for%20you&amp;body=You%20should%20read%20this!%0A%0Ahttp://abcnews4.com/news/local/first-responders-help-us-so-group-aims-to-help-them" data-label="Mail" class="btn btn-default sd-news-social-btn clearfix sd-mail"><i class="ion-android-mail"></i></a><a id="footerTrending" data-label="Trending" class="btn btn-default sd-news-social-btn clearfix sd-trending-menu hidden-md hidden-lg hidden-xl"><i class="ion-navicon-round"></i></a></div></div><div class="col-xxs-12 hidden-xxs hidden-sm"><div id="sd-footer-story-title" class="sd-footer-story-title"></div></div></div><img src="http://sinclairresources.s3.amazonaws.com/defaults/pulsar/1x1.png" width="0" height="0"/></div><script src="//static-17.sinclairstoryline.com/resources/assets/2017-01-26T20-33Z/core/shared/jquery/jquery.min.js"></script><script>var isIe9orBelow = '';</script><script src="//static-26.sinclairstoryline.com/resources/assets/2017-01-26T20-33Z/core/shared/modernizr.min.js"></script><!--[if lte IE 9 ]><script src="//videobase.sinclairstoryline.com/js/CrossDomain.js"></script><script>var isIe9orBelow = 'isIe9orBelow';</script><![endif]--><script>var adsBlocked = true;
</script><script src="//static-17.sinclairstoryline.com/resources/assets/2017-01-26T20-33Z/core/shared/ads.js"></script><script>(function(w,d,s,l){
    var f=d.getElementsByTagName(s)[0],
    ww = window.innerWidth || document.documentElement.clientWidth  || document.body.clientWidth ;
    ww = ww < 728;
    c = l || ww?'sd-mobile '+isIe9orBelow:'sd-desktop '+isIe9orBelow;
    f.className += ' '+c;
})(window,document,'html','');   </script><script>function sdAData(opts){
    jQuery.ajax({
        url: opts.url,
        type: opts.type || 'PUT',
        contentType: opts.contentType || '',
        data: opts.data,
        success: function(data) {
            //-console.log('Analytics data reported');
        }
    });
}

sdDataOpts = {
    type: 'PUT',
    url:'/api/rest/analytics/page/rendered',
    data: '{"url":"' + window.location.href + '","storySlug":"first-responders-help-us-so-group-aims-to-help-them","storyIdentifier":"f16c20e0-dba7-42ff-97e1-9298e15de57a","storyType":"story"}',
    contentType: 'application/json; charset=utf-8'
}
sdAData(sdDataOpts)
ga(function(tracker) {
    var clientId = tracker.get('clientId');
    gaByPass = {
        type: 'POST',
        url:'/api/rest/gaByPass/pageRendered',
        data: 'v=1&tid=UA-37705991-1&cid='+clientId+'&t=event&ec=Page&ea=AdBlock&el='+encodeURIComponent(location.pathname)+'&ev='+adsBlocked+'\n v=1&tid=UA-61722140-1&cid='+clientId+'&t=event&ec=first-responders-help-us-so-group-aims-to-help-them&ea=AdBlock&el='+encodeURIComponent(location.pathname)+'&ev='+adsBlocked,
        contentType: 'text/plain'
    }
    if(sinclairDigital.adBlockCheck){
        sdAData(gaByPass)
    }
});
sinclairDigital.dependencies.require([],[
        {
            key:'social_apis-v1-1',
            url: '//static-28.sinclairstoryline.com/resources/assets/2017-01-26T20-33Z/abcnews4/compiled_js/component-story-footer-v1.min.js'
        }
    ]
);

$('.component-story-footer-v1 a').click(function (e) {
    ga('send', 'event', {
        eventCategory: 'footerMenu',
        eventAction: 'click',
        eventLabel: $(e.currentTarget).data('label')
    });
});</script></div><div class='sd-news-mobile-sidebar'><div class='component-story-mobile_sidebar-v1'><div class="sd-mobile-shade"></div><div class="sd-news-mobile-sidebar-inner"><button type="button" aria-label="Close" class="close"><span aria-hidden="true">&times;</span></button><div class="sd-news-main-sidebar-middle"><div class="component-teaser-story_vertical_list-v1"><div class="sd-news-teaser-title"><h3>Trending</h3></div><div class="sd-news-teaser-list"><a id="mobile_sidebar-teaser-image-link-0" href="/news/crime-news/police-man-showed-privates-to-7-year-old-in-walmart" class="media"><div class="media-left">1</div><div class="media-body"><span data-date="1485534432000" class="sd-news-updated"></span><h4 class="media-heading">Police: Man showed privates to 7-year-old in Walmart</h4></div><div class="media-right"><img src="//static-24.sinclairstoryline.com/resources/media/98bc4547-d4ca-4947-800c-822329a52c6e-small1x1_suspect.jpg?1485534315469" alt="Police: Man showed privates to 7-year-old in Walmart" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-1" href="/news/crime-news/sled-investigating-fire-at-moncks-corner-walgreens" class="media"><div class="media-left">2</div><div class="media-body"><span data-date="1485442214000" class="sd-news-updated"></span><h4 class="media-heading">Moncks Corner firefighter charged in Walgreens, church arson cases</h4></div><div class="media-right"><img src="//static-12.sinclairstoryline.com/resources/media/c8810f16-c7a7-4075-9996-e806d0860a49-small1x1_RJCannoninbondcourt.jpg?1485488533246" alt="Moncks Corner firefighter charged in Walgreens, church arson cases" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-2" href="/news/crime-news/man-shot-to-death-in-north-charleston-01-27-2017" class="media"><div class="media-left">3</div><div class="media-body"><span data-date="1485516260000" class="sd-news-updated"></span><h4 class="media-heading">Man found shot to death on Commander Street in North Charleston</h4></div><div class="media-right"><img src="//static-26.sinclairstoryline.com/resources/media/66999d4c-c986-4d60-ad21-bc49cde575ae-small1x1_vlcsnap1527051806h50m09s931.png?1485516883766" alt="Man found shot to death on Commander Street in North Charleston" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-3" href="/news/crime-news/one-arrested-one-on-the-run-after-double-armed-robberies-in-goose-creek" class="media"><div class="media-left">4</div><div class="media-body"><span data-date="1485527139000" class="sd-news-updated"></span><h4 class="media-heading">One arrested, one on the run after double armed robberies in Goose Creek</h4></div><div class="media-right"><img src="//static-20.sinclairstoryline.com/resources/media/89478983-7dde-4ea9-aadf-51b9d627198c-small1x1_0127TristanMcGillGCPD.jpg?1485527398163" alt="One arrested, one on the run after double armed robberies in Goose Creek" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-4" href="/news/nation-world/cdc-outbreak-in-12-states-due-to-rats-carrying-virus-transmittable-to-humans" class="media"><div class="media-left">5</div><div class="media-body"><span data-date="1485437278000" class="sd-news-updated"></span><h4 class="media-heading">CDC: Outbreak in 12 states due to rats carrying virus transmittable to humans </h4></div><div class="media-right"><img src="//static-27.sinclairstoryline.com/resources/media/ee0984a1-e6c6-4e6d-83d9-863dbe58582a-small1x1_20828E00NZWXN.jpg?1485437209220" alt="CDC: Outbreak in 12 states due to rats carrying virus transmittable to humans " class="media-object"/></div></a><div class="sd-news-mobile-sidebar-ddb"></div><a id="mobile_sidebar-teaser-image-link-5" href="/news/local/tonight-6-child-sex-trafficking-stats-triple-in-lowcountry" class="media"><div class="media-left">6</div><div class="media-body"><span data-date="1485458057000" class="sd-news-updated"></span><h4 class="media-heading">Child sex trafficking stats triple in Lowcountry</h4></div><div class="media-right"><img src="//static-38.sinclairstoryline.com/resources/media/63d478a0-dc6b-40ea-a5b8-4961dc97dd67-small1x1_trucking.jpg?1485473875120" alt="Child sex trafficking stats triple in Lowcountry" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-6" href="/news/local/farmers-market-reopens-year-round-at-new-location" class="media"><div class="media-left">7</div><div class="media-body"><span data-date="1485525506000" class="sd-news-updated"></span><h4 class="media-heading">Farmers market reopens year-round at new location</h4></div><div class="media-right"><img src="//static-12.sinclairstoryline.com/resources/media/ee512bec-9c42-4fd0-a40d-31ad452e0f65-small1x1_0127JohnsIslandFarmersMarketJIFM.jpg?1485525603512" alt="Farmers market reopens year-round at new location" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-7" href="/news/crime-news/convicted-sex-offender-in-ravenel-facing-new-charges" class="media"><div class="media-left">8</div><div class="media-body"><span data-date="1485538716000" class="sd-news-updated"></span><h4 class="media-heading">Convicted sex offender in Ravenel facing new charges</h4></div><div class="media-right"><img src="//static-24.sinclairstoryline.com/resources/media/4868d31e-7c80-4f32-8dfd-5a53d265ce2f-small1x1_RandallHobartRobertson.jpg?1485538557178" alt="Convicted sex offender in Ravenel facing new charges" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-8" href="/news/crime-news/credit-card-skimmers-found-on-charleston-gas-pumps" class="media"><div class="media-left">9</div><div class="media-body"><span data-date="1485373388000" class="sd-news-updated"></span><h4 class="media-heading">Credit card skimmers found on Charleston gas pumps</h4></div><div class="media-right"><img src="//static-38.sinclairstoryline.com/resources/media/d9635642-823c-4d69-8115-a4abab09c491-small1x1_1280x960_60226C00NMEMC.png?1485373230755" alt="Credit card skimmers found on Charleston gas pumps" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-9" href="/news/crime-news/gun-taken-from-student-at-oakbrook-middle-school" class="media"><div class="media-left">10</div><div class="media-body"><span data-date="1485466738000" class="sd-news-updated"></span><h4 class="media-heading">Gun taken from student at Oakbrook Middle School</h4></div><div class="media-right"><img src="//static-35.sinclairstoryline.com/resources/media/40e01353-67da-4271-8386-ef1c668e940d-small1x1_1280x960_60329C00JMBBN.png?1485466683961" alt="Gun taken from student at Oakbrook Middle School" class="media-object"/></div></a></div></div></div></div><script>//THIS IS THE LAST COMPONENT ON THE PAGE
sinclairDigital.dependencies.load();</script></div></div></body></html>